Ir ao conteúdo
  • Cadastre-se
Waldir Moura

Monitor DVI não reconhecido

Recommended Posts

Bom dia. Já procurei inumeras vezes o problema e soluções, nenhuma que deu certo.

 

Possuo um processador AMD Ryzen 5 1600, GTX 1070, placa-mãe ab350m-gaming 3 e um monitor AOC 2236vwA

 

Sempre utilizei a minha televisão na saida HDMI da placa de vídeo, e o monitor, que só tem saida VGA, com um adaptador DVI-D na outra saída da placa.

 

Subitamente, o monitor parou de ser reconhecido. Sempre que ligado, aparece a mensagem "DVI", "no signal". Se eu tiro o adaptador, ele aparece "VGA", "no signal".

 

O interessante é que se eu ligar ele no VGA em outro computador, ele funciona perfeitamente. O cabo DVI não esta danificado. Já tentei formatar o computador, reinstalar todos os drivers, troca de cabo. Não faço ideia do que pode estar acontecendo

 

Por gentileza, preciso de ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Liga o monitor diretamente na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual adaptador você usa? Fotos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×