Ir ao conteúdo
  • Cadastre-se
Leandro Santos da Silva

Gigabyte Radeon RX 460 não atinge 100% de desempenho

Recommended Posts

Boa noite pessoal!

Comprei rx 460 mas percebi via monitoramento q ela não chega aos 100% como deveria tem vezes q chega até dar a 0%.

Vejo pessoas jogando a pelo menos a 125 fps com ela e na minha maquina fica de 70 a 60 fps no high em jogos como League of Legends entre outros.

O desempenho dela é o mesmo no high e low, a temperatura dela não passa dos 50 ºc tem vezes que a fan nem chega a ligar.

O processador fica entre 45% e 55% de uso com uma temperatura que não passa dos 25ºc.

Já atualizei o driver da placa para a versão mais nova confiável e todos da maquina inclusive a bios da placa-mãe.

Já realizei testes com outra fonte corsair 430w e o resultado foi o mesmo o que poderia ser clã? 

 

CONFIGURAÇÕES:

placa-mãe: GA-F2A68HM-HD2

Processador: AMD A10-7860K Radeon R7, 12 Compute Cores 4C+8G, Frequência Operacional 3.6 GHz ,Frequência Máxima 4.0 GHz

Memoria RAM: 2 X Kingston 4096 MB 1333 MHz 

Placa de Video: Gigabyte Radeon RX460, Memória  2048 MB

Disco nº1 - SSD  KINGSTON SA400S37120G (120 GB)

Disco nº2 -  HD Samsung ST500LM012 HN-M500MBB (500 GB)

Fonte:  Knup - REF 522 500W ( por enquanto )

Gabinete: nzxt s340 razer edition

 

Desde já agradeço!!!

 

 

 

 

 

 

 

 

 

 

 

 

lol.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Basicamente nenhuma GPU usa 100% dela mesma, a não ser que o jogo seja muito pesado!

Já pensei assim igual a você porém sua GPU está funcionando normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual comparativo voce estava vendo? processador igual? e as resoluções?

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, DIA BÃO disse:

Basicamente nenhuma GPU usa 100% dela mesma, a não ser que o jogo seja muito pesado!

Já pensei assim igual a você porém sua GPU está funcionando normalmente, o que pode estar influenciando nos FPS é o seu processador...

Mas ele nao teria que estar acima de 90% para identificar um gargalo?

 

adicionado 1 minuto depois

 

adicionado 2 minutos depois

@matheus lopes marques Você diz no msi afterburner?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leandro Santos da Silva

52 minutos atrás, Leandro Santos da Silva disse:

Vejo pessoas jogando a pelo menos a 125 fps com ela e na minha maquina fica de 70 a 60 fps no high em jogos como League of Legends entre outros.

Sua configuração é parecida com a dessas pessoas que jogam nos 125fps?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Leandro Santos da Silva disse:

O processador fica entre 45% e 55% de uso com uma temperatura que não passa dos 25ºc.

25ºC em uso em jogos? Seu PC tá numa geladeira? Tem algo errado nessa medida e partiria daí pra saber o problema..

 

Veja com o AMD Overdrive pra começar e monitore o clock da CPU, durante os jogos..

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, RS Faria disse:

25ºC em uso em jogos? Seu PC tá numa geladeira? Tem algo errado nessa medida e partiria daí pra saber o problema..

 

Veja com o AMD Overdrive pra começar e monitore o clock da CPU, durante os jogos..

realmente também acho baixo mas o lol nao é um jogo mt pesado e utilizo esse cooler mais os do gabinete para a refrigeração 

https://www.kabum.com.br/produto/55855/cooler-para-processador-deepcool-ice-blade-200m-intel-amd-dp-mc8h2-ib200m

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Leandro Santos da Silva disse:

realmente também acho baixo mas o lol nao é um jogo mt pesado e utilizo esse cooler mais os do gabinete para a refrigeração 

https://www.kabum.com.br/produto/55855/cooler-para-processador-deepcool-ice-blade-200m-intel-amd-dp-mc8h2-ib200m

Poderia ser um Water Cooler até, que continuaria errado.. Nenhum aparelho eletrônico em funcionamento, vai ficar mais frio que o ambiente que o cerca.. Veja o clock da CPU, durante o funcionamento, pra ver se fica no esperado..

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, RS Faria disse:

Poderia ser um Water Cooler até, que continuaria errado.. Nenhum aparelho eletrônico em funcionamento, vai ficar mais frio que o ambiente que o cerca.. Veja o clock da CPU, durante o funcionamento, pra ver se fica no esperado..

Realmente a temperatura do cpu estava errada joguei por 30 min para testar novamente enquanto o msi afterburner marcava 26ºc o AMD Overdrive marcou 51.6ºc mas o processador não subiu muito pois já casos que chega aos 90ºc 

lol2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Leandro Santos da Silva disse:

Realmente a temperatura do cpu estava errada joguei por 30 min para testar novamente enquanto o msi afterburner marcava 26ºc o AMD Overdrive marcou 51.6ºc mas o processador não subiu muito pois já casos que chega aos 90ºc 

lol2.png

O AMD Overdrive tem uma pegadinha... A margem térmica é a distância até o limite máximo de temperatura que a CPU suporta, que é na casa dos 75ºC, ou seja, maior esse número, mais frio ele está..

 

Continua esquisito, independente.. O clock tá normal..

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Leandro Santos da Silva disse:

então por essa média ele estaria por volta de 25 graus mesmo?

Pelos programas, sim.. Mas, honestamente, acho que há um problema nessa leitura.. O bom é que os clocks estão normais, então sua CPU não estaria superaquecendo.. Tente o HWInfo, como última tentativa..

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, RS Faria disse:

Pelos programas, sim.. Mas, honestamente, acho que há um problema nessa leitura.. O bom é que os clocks estão normais, então sua CPU não estaria superaquecendo.. Tente o HWInfo, como última tentativa..

Efetuei o teste com o HWInfo enquanto jogava mas deu quase o mesmo resultado realmente esta muito estranho isso mas nem se eu morasse no Alaska kkkkkimage.thumb.png.1724958be80f62a310a0a32547afe03b.pngHWInfo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leandro Santos da Silva

 

É, tá complicado.. AMD tem essas esquisitices.. Olha na BIOS a temperatura da CPU, se puder.. O mais importante é que a CPU não tá tendo problemas, ao que parece....

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, RS Faria disse:

@Leandro Santos da Silva

 

É, tá complicado.. AMD tem essas esquisitices.. Olha na BIOS a temperatura da CPU, se puder.. O mais importante é que a CPU não tá tendo problemas, ao que parece....

Posso descartar a CPU então pelo baixo desempenho da placa de video? e aproveitando o gancho será que o AMD A10-7860K suportaria uma rx 550 ou 560 sem gargalos? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×