Ir ao conteúdo
  • Cadastre-se
HardAlp

Atualizei Firmware HD e parou

Recommended Posts

Olá,boa tarde pessoal.. estou tendo um problema desde ontem .. por favor me ajudem !

Estava tendo problemas de desligamento inesperado em games.. procurei por várias soluções,até que então decidi fazer um escaneamento do HD .. Pois a ultima vez que fui formatá-lo o HD estava com uma mensagem dizendo que este HD poderia estar vulnerável,e que era pra mim criar um backup dos meus arquivos.. até então,fiz a formatação e tudo certo ... até ai,ok.

Meu HD é um Seagate 500GB barracuda! Baixei o SeaTools,programa próprio do fabricante.. rodei o programa no HD,na opção S.M.A.R.T deu como REPROVADO,algo estava de errado.. fiz a análise completa do discoe tentar repará-lo.. tentativa falha,dizia que era recomendado eu usar o SeaTools para DOS .. que poderia resolver algum defeito interno .. porém,pelo que eu li .. esse SeaTools para DOS,é imagem .ISO e pode ser gravada apenas em um CD,e no momento meu PC não tem CD-ROM .. no meu caso,poderia só usar um pendrive,só que parece que no pendrive não da certo .. bom,depois de terminar a verificação,apareceu uma atualização de FIRMWARE DO HD.. fui,entrei no link do FABRICANTE,baixei a versão ''CC49'' e estava instalada a versão ''CC38'' ... até ai,ok.. baixei o programa .EXE e o executei .. atualizou e o pc reiniciou .. o Windows foi iniciado,e pediu para reiniciar novamente,pois apareceu ''INSTALANDO DRIVER'' .. acho que reconheceu um novo driver.. quando fui reiniciar o pc,ele simplesmente trava na parte ''INICIANDO O WINDOWS'' .. ele simplesmente fica lendo,lendo .. e não sai dessa tela.. por favor gente me ajudem,pois NÃO INSTALEI FIRMWARE ERRADO DE OUTRO MODELO,foi para o meu modelo correto .. me ajudem,o que podem ser? o que eu posso fazer? poderiam dar uma analisada se eu poderia usar o SeaTools PARA DOS em um pendrive? desde já agradeço muito!

Windows 7 Professional 32 Bits

se quiserem posso passar as especificações completas do pc.. Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não foi o firmware que casou o problema, se ele estava REPROVADO antes da atualização um firmware não é capaz de corrigir isto.

 

Muito provavelmente a vida útil se foi e terá que adquirir outro disco.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

dwatashi,obrigado pela resposta.. porém,meu computador estava funcionando perfeitamente antes da atualização do firmware.. e agora,ele simplesmente trava na tela de inicio do windows.. ou não poderia fazer algo para voltar ao modo normal? pois ele apresentou esse problema de inicialização logo depois da atualização .. eu fiz também uma análise genérica COMPLETA,que o próprio programa concede.. e apareceu como APROVADO.. não teria alguma solução para que eu fizesse voltar?talvez entrar em modo segurança,ou tentar.. e fazer uma restauração ? passar o HDD regenerator ? alguma solução,sem ter que comprar outro disco rígido? novamente muito obrigado pela resposta DWATASHI!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde 

 

Se o status S.M.A.R.T do HD aparecer como "Reprovado" o melhor é comprar outro HD  pois logo esse vai te deixar na mão.

 

Bad Block só aumenta com o tempo.

 

Tentaste reinstalar o sistema ?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

LuisFGH,obrigado pela resposta amigo ..

esses Bad Block's,não são repáraveis? com algum programa poderoso ? talvez tirar a parte defeituosa com uma partição de disco? realmente na opção S.M.A.R.T. apareceu REPROVADO.. esse momento estou tentando fazer uma restauração de sistema.. vamos ver se dá certo.. se caso não der,talvez reinstalando o Windows o problema resolveria? Obrigado !

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Quando passa o CHKDSK ele marca os Bad Blocks para que não sejam mais usados, o problema é que um HD assim não é mais confiável.

 

Vai reinstalar o Windows e daqui a uma semana ou mais vai começar a ficar lento, corromper arquivos, entre outras coisas por causa desse problema.

 

No geral, bad block é defeito físico, dificilmente repara, mesmo um Zero fill não consegue reparar.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo! Se o problema não é físico mas sim relacionado a software você pode tentar o CHKDISK e o SFC /SCANNOW, o que trará os blocos danificados do Windows reparados, mas caso o bloco esteja relacionado à parte física, nem mesmo um Secure Erase (zero fill) recuperará esses blocos; nesse caso, você teria que tentar uma substituição de garantia ou adquirir outra unidade e fazer um backup de sua unidade e seus arquivos importantes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poderia tirar uma dúvida,Seagatesurfer? 

este HD que estava com problema na leitura,eu o substituí por outro de 80 GB,e esse de 500 eu abri a tampa,e esta a pinca e o disco a mostra,eu limpei ele por dentro certinho.. eu poderia testa-lo mesmo aberto?em lugar parado,que não caia sujeiras nem ciscos? Obrigado. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@HardAlp Talvez seu firmware tenha sido corrompido na atualização, pois você o atualizou com o disco tendo problemas físicos (bad block) e hoje em dia o firmware de um HD é em parte armazenado no próprio disco numa área inacessível ao usuário.

 

De qualquer forma, o melhor que você vai conseguir é formatar com um zero fill e esperar que os bad blocks parem. Mas no estado que ele aparenta estar, deve ser quase perda de tempo pois vai dar defeito de novo.

 

E você não deveria ter aberto ele. Só vai piorar as coisas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, HardAlp disse:

Poderia tirar uma dúvida,Seagatesurfer? 

este HD que estava com problema na leitura,eu o substituí por outro de 80 GB,e esse de 500 eu abri a tampa,e esta a pinca e o disco a mostra,eu limpei ele por dentro certinho.. eu poderia testa-lo mesmo aberto?em lugar parado,que não caia sujeiras nem ciscos? Obrigado. 

 

Não devia ter aberto ele pois pode vir a dar erro de leitura/gravação de vez em quando devido a alguma impureza microscópica que caiu nele vindo do ar.

 

Instala ele como escravo/secundário e tenta acessá-lo com a versão gratuita do HD Tune postando aqui a imagem da aba " Health " para vermos como ele está.

 

https://www.hdtune.com/files/hdtune_255.exe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tambem não teria aberto a unidade, procure o termo "Flyingheight" no Google. Você vai ver que o espaço entre o prato interno e o cabeçalho é menor do que uma partícula de fumaça:

ti-transitionadvanced-fig6-600x293.jpg

 

Quer dizer que o mínimo pode afetar a capacidade do disco de ser lido.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×