Ir ao conteúdo
  • Cadastre-se
ItzObito

Problema na GPU ou em outro componente?

Recommended Posts

E ae pessoal. 

 

Já tem uns dias que eu venho quebrando a cabeça com minha placa de vídeo. O pc começou com um problema estranho onde, do nada, ele ficou com a tela toda preta(sem perder vídeo). Ao reiniciar, percebi que o problema se iniciava quando o windows ia começar a abrir(antes do windows abrir, dava vídeo normal).

 

Na minha inocência, formatei; pra minha decepção, o problema continuou, só que agora de uma forma diferente. Percebi que, enquanto eu não instalo o driver de vídeo, não da o problema de tela preta. Mas, a partir do momento que eu tento instalar o drive da placa de vídeo, a tela já fica preta de novo e o pc só volta ao normal se eu não instalar o drive.

 

Eis a minha pergunta: Tem alguma probabilidade desse problema não ser a placa de vídeo?

 

Agradeço quem puder ajudar!

 

CONFIGURAÇÕES: 

 

MOBO: Gigabyte 990FXA-UD3 (BIOS atualizada)

Memória: 2x 4gb 1600Mhz AMD patriot

GPU: xfx Radeon HD 6850 Double dissipation

CPU: Fx 6300 

Fonte: Thermaltek Smart 600w (selo 80 plus)

SSD 128 GB

HD 500 GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×