Ir ao conteúdo
  • Cadastre-se
Matheus DIniz

PC não reconhece TV hdmi

Recommended Posts

Boa tarde! Procurei meu problema aqui no fórum e achei situações parecidas, mas não encontrei solução.

 

Estou tentando ligar uma GTX 1060 da MSI numa tv Samsung 58mu6120 utilizando um cabo HDMI 2.0 de 15 metros, Windows 7.

 

O problema é que a TV não está exibindo o vídeo, e o computador fica fazendo aquele barulho de "dispositivo desconectado" (igual quando remove um pendrive), como se tivesse com mal contato, as vezes até mostra uma imagem meio "chiada", distorcida. Já testei o cabo ligando meu notebook na TV e funcionou perfeitamente, mas no PC não está funcionando.

 

Eu tentei reiniciar o PC e a TV exibiu a imagem até carregar o windows. Assim que mostrou o desktop, voltou a ter o mesmo problema.

 

Alguém tem alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja testou com um cabo mais curto ? Eu tinha esse problema na minha tv lg com um cabo do mesmo tamanho, só consegui resolver comprando um cabo hdmi de 1,5 metro de ponta dourada, só que depois de resolver o problema do hdmi fiquei com problema na entrada vga que nao é reconhecida em nenhum pc :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, aeonflux513 disse:

Ja testou com um cabo mais curto ? Eu tinha esse problema na minha tv lg com um cabo do mesmo tamanho, só consegui resolver comprando um cabo hdmi de 1,5 metro de ponta dourada, só que depois de resolver o problema do hdmi fiquei com problema na entrada vga que nao é reconhecida em nenhum pc :(

 

Então, eu precisei de um cabo grande justamente porque a TV está em outro cômodo, então não dá pra usar um cabo mais curto. Mas é estranho que no notebook funcionou. Acho que o tamanho não é o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

veja se tem os drivers todos atualizados 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, aeonflux513 disse:

veja se tem os drivers todos atualizados 

 

 

Já vi também. Tudo atualizado

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, BCP disse:

@Matheus DIniz Você tentou alterar a resolução do PC?

 

Tentei várias resoluções e não deu certo. Também tentei reinstalar o driver da placa de vídeo e nada

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, BCP disse:

Tentou também em outra porta HDMI dela?

 

Sim. Tentei em todas as portas. Acredito que seja alguma coisa na configuração do Windows ou da placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caramba! Sei que equipamentos da Sony são bem chatos quanto a compatibilidades com outras marcas, mas seu relato de uma Samsung, é até intrigante!....

Vamos aguardar algum colega que passou por isso e conseguiu solucionar!!!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, BCP disse:

Caramba! Sei que equipamentos da Sony são bem chatos quanto a compatibilidades com outras marcas, mas seu relato de uma Samsung, é até intrigante!....

Vamos aguardar algum colega que passou por isso e conseguiu solucionar!!!...

 

Pois é! Pior que eu acho que o problema não é na TV, pois como eu disse, no notebook funcionou normalmente.

 

Acho que é um problema de configuração da placa de vídeo. Em modo de segurança funcionou também

Compartilhar este post


Link para o post
Compartilhar em outros sites

No modo seguro a resolução é bem mais baixa! experimente "setar" ela (Resolução do PC) para 1360 X 768, se funcionar esta explicado, o TV não é Full HD e sim só HD!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, BCP disse:

No modo seguro a resolução é bem mais baixa! experimente "setar" ela (Resolução do PC) para 1360 X 768, se funcionar esta explicado, o TV não é Full HD e sim só HD!...

 

Mas a TV é 4k

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! Então não tenho ideia do que pode estar acontecendo ai!

Aguarde dicas dos colegas...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×