Ir ao conteúdo
  • Cadastre-se
Dr.Luan vintage 1986

Tv philips 21pd5932 flyback

Recommended Posts

@Dr.Luan Pelo que consegui levantar através do código de fábrica da Philips (2422 531 02519), ele é o flyback JF0501-19276 R.

Não encontrei ele à venda!

Tem que dar um pente fino na net....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP Obrigado colega,mas consegui ver o codigo do flyback com uma lupa e com a luminaria o flyback dela é j0501 19196 ai comprei funcionou mas ela não está lendo o dvd.

adicionado 1 minuto depois

Amanhã olharei o estado da otica,o cliente disse que não usou o dvd ela por anos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Dr.Luan disse:

Amanhã olharei o estado da ótica,o cliente disse que não usou o DVD ela por anos.

Sim deve estar bem empoeirado!... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voltando essa tv agora ela tinha queimado o vertical troquei vertical,agora do meio para cima fica apresentando essas falhas e tremendo em cima,ja troquei uns dois,e esses q troquei coloquei em outra tv ficou normal,yoke não é também porque testei em outro tubo.

20181101_195802.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ou tem capacitor ruim no vertical ou tem trilhas partidas! Tem que fazer uma verificação usando uma boa lupa!!!

Muitas vezes a trilha não esta aberta ao  longo do trajeto mas sim, na ilha de um componente.... 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei 3 capacitores smd normalizou,bom mas ela agora desliga e a placa fonte fica fazendo um ruido no trafo,mas se desligo a fonte do dvd a tv não desliga mais e os transistores drivers ja troquei ela só desliga com a placa fonte do dvd ligada,mas no modo de serviço não apresenta nenhum erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP Sim a placa que me referia era a placa fonte do dvd,tem a placa da tv e a placa fonte,troquei o fotoacoplador da fonte do dvd parou,só que demora carregar o dvd só vai depois de 20 minutos com tv a ligada,achei uns eletroliticos seco na placa fonte,são dois de 2200uF esses nao tenho aqui amanhã irei compra los e postarei os resultados.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP Trocando os capacitores ficou na mesma,bom o motor central está ruim,e me falaram que se essa tv estiver com os motores ruim fica dando erro na memoria,mas as vezes o motor girava bem fraquinho notei que quando o motor girava a tv carregava o dvd.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Dr.Luan disse:

@BCP Trocando os capacitores ficou na mesma,bom o motor central está ruim,e me falaram que se essa tv estiver com os motores ruim fica dando erro na memoria,mas as vezes o motor girava bem fraquinho notei que quando o motor girava a tv carregava o dvd.

Você já verificou se ainda encontra esses motores para vender?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo trocando motor,continua na mesma estou desconfiando da placa principal do dvd.

adicionado 0 minutos depois

porque tambem quando desligo ela ela para de ficar desligando a tv.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok! Nunca vi um combo desse, mas se a troca dos motores não resolveu, o problema é nos CIs que aciona  os motores, eles devem estar com fugas!

O único combo que vi foi Tv com Vídeo K7! Hehehehe!!!!... 

 

Se esse TV tiver entradas AV externa, condene essa etapa do CD/DVD, hoje é muito barato um aparelho desses!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Trocando capacitores da placa principal que estavam todos com capacitancia baixa agora funciona le dvd mas está sem audio somente no dvd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça uma limpeza na placa, pode ter ficado solda escorrida...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP Não adianta ja revirei ela e nada acho que o processado ja era,porque onde fica o processador a placa sofreu aquecimento com cor meio alterada e só da para escutar no ultimo volume.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom encomendei a placa principal estou esperando ela chegar,mas ja dei o preço para o dono ele aprovou saiu caro.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo trocando a placa continua sem som,como o cliente quer que eu arrumo mas ainda continua sem som

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voltando eu encontrei mais capacitores ruins,agora nessa na placa do cd ou seja onde fica os cis drivers dos motores vou procurar por aqui ver se eu tenho oara substituir.

adicionado 0 minutos depois

@BCP Não porque na tv tem som normal no av e em rf

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A sim! Ok!

@Dr.Luan Faça uma boa análise nessa placa! Você pode estar com trilhas corroídas nela!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom mesmo trocando os capacitores continua sem audio,só restou duas coisas memoria e micro processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×