Ir ao conteúdo
  • Cadastre-se
RawMaster

PC com tela apagada n desliga

Recommended Posts

Senhores, é o seguinte: Estava eu utilizando-me do meu computador quando do nada ele simplesmente apagou a tela, mas o pc continuou ligado, funcionando, porém ele só desliga se tiro da tomada, e quando eu ligo novamente ele não dá mais vídeo.

Desde que ocorreu, não está mais dando vídeo. Liguei ele sem memoria com o bipador a placa-mãe não bipa nada. Um amigo meu me disse que a fonte pode ter dado algum pane e passou para os componentes. 

Alguem sabe me informar o que pode ter acontecido?

 

Componentes: 

Mobo GA-970a DS3P

Processador FX-6300

Memória 2x4GB HyperX 1866mhz

Cooler GAMMAXX 300R

GTX 750ti 2GB Low Profile

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desconecte a placa de vídeo e tente iniciar com o vídeo onboard.

adicionado 0 minutos depois

Pode me dizer qual é o modelo da sua fonte?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@thiago1511

A fonte é C3 Tech 500VE, tenho ela a uns 3 anos.

 

A Mobo não tem vídeo on-board, então não dá pra testar sem a placa de vídeo.

Testei com outra placa de vídeo de um amigo meu, deu sinal de vida mas em seguida voltou a ser como era antes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RawMaster Tem modelo de fonte da C3 Tech que até é consideravelmente boa para uso.

 

Faça um teste com outra fonte melhor e de outra marca para descartar problema dela.

 

Você usa estabilizador ou algo do tipo no pc ?.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, RawMaster disse:

@Elder Nauvirth Não uso estabilizador, como ele é PFC ativo, uso direto no filtro de linha

Faz bem em usar filtro de linha.

 

Considere o teste que citei, isso só seria pra descartar que não é problema na fonte, afinal tem um teste dessa fonte feita aqui pelo fórum e a fonte entregou o máximo de 440W e desarmou, claro que se a sua estivesse sendo muito usada iria ocorrer o mesmo.

 

Deixo aqui também o agradecimento por frisar "PFC Ativo", eu iria falar besteira se não fosse atrás de pesquisa.

 

Caso queira conferir o teste:

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth  Caro amigo. Fui testar peça por peça e foi constatado que essa Fonte que utilizava, estava dando oscilação de tensão, e em uma dessas, provavelmente deve ter dado curto na placa-mãe, o que levou junto meu processador e a placa de vídeo.

Ou seja, terei que adquirir um computador novo, praticamente.

Agradeço pela ajuda.

 

E só pra frisar: ESSA FONTE É SIM UMA BOMBA rsrsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RawMaster Realmente uma pena ter que dispensar suas peças que durou tanto tempo.

 

Quanto a fonte, a C3Tech já fez fonte boa e já fez fonte bomba, se não me engano a sua é exatamente do modelo que é considerável usar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×