Ir ao conteúdo
  • Cadastre-se
TekuPRO

Queda brusca de fps in game.

Recommended Posts

Recentemente montei um pc  com algumas peças que eu já tinha em casa, algumas que ganhei e outras que comprei. Porém o desempenho do mesmo não tem me agradado, pois pelas configs era pra ser bem mais “parrudo” podemos assim dizer. O grande X da questao tem sido as quedas bruscas de fps em games, tal como o CS:GO, onde jogos com as configs no alto e somente a sobra no médio com o MSAA desligado e a filtragem de texturas em triinear, a média de fps é de 180-220 fps, porém em alguns momentos os fps caem bruscamente e até mesmo acontece os famosos “stutterings”, as travadinhas que matam qualquer um de raiva, segue a baixo as configs do pc:

placa-mãe PcWare ipmh81g1 1150

Processador Pentium G3250 3.3ghz

Memoria Ram 2x4gb ( um pente de 1600mhz e outro que ganhei de 1333mhz, sei que não é o ideal mas é o que tenho pra agora )

Placa de Video GigaByte GTX 1050 SC 2gb GDDR5 128Bits

HDD de 1tb

Fonte 550w reais com selo 80plus

Monitor Samsung 19p 1336x768

Antes que perguntem, não sou um completo leigo, todos os drivers estão atualizados, inclusive os do processador e da bios da placa-mãe. Já tive configs mais modestas que nao tiveram esse problema, espero que consigam me ajudar, desde já, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo dessa fonte?

Olhe a saude do HD com o HD Tune.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também verifique as temperaturas do processador e placa de vídeo in-game.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rusty1 tenho quase certeza que o seu gargalo está localizado no processador, que é um 2c/2t que para os dias de hoje é bem defasado para utilização em games.

para uma prova real... instale o MSI afterburner, configure o in-game overlay e veja a % de uso dos componentes do seu computador nos jogos que você mais usa.

leve em consideração também que CSGO é um jogo bem CPU-Bound.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, eu já imaginava que seria essa a razão do problema, mais uma duvida, se eu fizer um upgrade para um i3-4170 ou um i5-4570 resolverá esse problema? 

 

OBS*: Antes desse pc eu tinha um FX-6300, com 10 gb de ram e uma gtx 660 SC, a média de fps era a mesma porém nao tinha essas travadinhas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu hd é novo, testei e está 100%, minha fonte é uma RTX 550W

 

A proposito eu consegui um processador novo, um i3-4130, porém parece que ficou pior agora, ta travando mais que antes, já estou desistindo e vendendo meu pc.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TekuPRO Já verificou as temperaturas? Qual marca e modelo da fonte? Utiliza estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Mano já chequei tudo, ontem mesmo eu formatei o pc de novo, passei  o pente fino, instalei os drivers mais recentes possiveis, e mano sinceramente, ta uma *****, acho que prefiro vender esse pc à continuar com essa dor de cabeça. Te passar os testes:

 

CS:GO = Média de 90fps com tudo no médio.

GTA V = Média de 40fps com preset high e sombras no normal.

Batman Arkham Knight = Média de 35 fps com tudo no baixo e somente FXAA ligado.

Por enquanto é só esses que estou jogando mesmo.

 

Vou passar novamente as configs atualizadas do meu pc: 

 

Placa-mãe: PcWare IPHM81G1 Socket 1150 ( mantive )

Processador: i3-4130 3.4ghz 2 cores 4 threads ( Antes era um G3250 )

Mémoria ram: Corsair Vengeance 8gb 1600mhz ( Antes era 2 pentes de 4 sendo um de 1333mhz e outro de 1600mhz )

Placa de vídeo: Gigabyte GTX 1050 SC 2gb  128Bits ( mantive )

HDD: 1tb Seagate 7.000rp/m ( mantive )

Fonte: Gamer BRX 550w real ( mantive )

Monitos: Samsung 1366x768  ( mantive )

 

Espero que consigam me ajudar, já estou chateado com a situação. 

Desde já obrigado a todos do forum.

 

 

Sem título.png

swcs.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso aí é problema térmico ou essa placa-mãe sua não está configurando corretamente seu processador. Tente colocar o máximo de coisas possíveis no modo manual na sua BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@domingos87 Está tudo no manual já, inclusive eu deixei a config de segurar o processador somente quando ele bater 70°, mas ele nao ta passando dos 58° e eu estou usando um cooler mymax 1150.

 

Mas já que tocaram no quesito placa-mãe, a minha placa-mãe esta com um problemas, pra usar meu teclado tive que usar uma especie de fio terra nela pois se nao o fizesse meu teclado ficaria repetindo as teclas. E ae, será que conseguimos resolver esse B.O?

 

 

-

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, TekuPRO disse:

Mas já que tocaram no quesito placa-mãe, a minha placa-mãe esta com um problemas, pra usar meu teclado tive que usar uma especie de fio terra nela pois se nao o fizesse meu teclado ficaria repetindo as teclas. E ae, será que conseguimos resolver esse B.O?

 

Não sei te informar sobre isso...

 

Tem o link de compra dessa fonte? Parece ser genérica... Utiliza estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TekuPRO Eu trocaria... Essa fonte parece ser genérica. Utiliza estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TekuPRO A fonte seria bom trocar mesmo e até poderia ser ela, mas acho que não é o caso não. Sua placa-mãe provavelmente apresenta algum curto ou defeito. Já viu se ela não está encostando em alguma coisa no gabinete onde não deveria??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao nao, eu uso direto na tomada

 

manos, seguinte a fonte tem 2 semanas que comprei, eu testei ela em outro pc e funcionava de boa, meu gabinete eu troquei tem uma semana também e de nada aditantou. O fato é, estou com um configuração "mediada" com desempenho de uma confg de entrada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o download do software DDU e desinstale o driver de vídeo, reinicie a máquina e instale uma versão diferente do driver... Faça o mesmo procedimento com pelo menos dois ou três drivers diferente e vá testando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×