Ir ao conteúdo
  • Cadastre-se
Leonardo Ruch

PC novo HD antigo dando tela azul

Recommended Posts

Fala pessoal! beleza?

Montei um setup Ryzen 5, placa-mãe, e memória DDR4. 

Eu tinha um Fx6300, e DDR3. Usava um HD de 500 e um SSD. Os dois com Windows 7.  Era tudo ok. 

 

Ae montei esse setup e queria aproveitar o HD e o SSD. Fiz a instalação, tudo certinho. O setup novo até reconhece o dual boot com o HD e o SSD, mas nenhum deles consegue iniciar o windows. 

Dá tela azul nos 2!

 

Alguem sabe o que pode ser? Ja tentei aquelas opções de reparar o windows no boot, mas quando começa a carregar os arquivos do windows o PC reinicia. 

 

O erro da tela azul é: the bios in this system is not fully acpi compliant

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formatou o sistema ou está aproveitando o sistema antigo? Se está aproveitando o antigo, provavelmente terá que formatar, pois os drivers da placa certamente são diferentes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, Allan t disse:

Formatou o sistema ou está aproveitando o sistema antigo? Se está aproveitando o antigo, provavelmente terá que formatar, pois os drivers da placa certamente são diferentes.

Fala amigo, não formatei... Pior que nem posso pois um HD tem trabalhos importantes e o SSD também!

 

Será que existe alguma solução???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai na BIOS e procure a opção security boot e desabilite. Procure a opção UEFI e desabilite também, coloque em LEGACY. Veja nas abas se tem alguma opção para selecionar o sistema operacional; se tiver, geralmente estará windows 8. Mude para "Others O.S" ou algo do tipo. Salve as alterações e tente entrar no windows.

se não funcionar, procure a opção SATA mode (ou algo parecido); se tiver em AHCI, mude para IDE. Se tiver em IDE, mude para AHCI. Salve e tente entrar novamente.

Se feito isso, ainda assim não entrar, ai fica difícil.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, Allan t disse:

Vai na BIOS e procure a opção security boot e desabilite. Procure a opção UEFI e desabilite também, coloque em LEGACY. Veja nas abas se tem alguma opção para selecionar o sistema operacional; se tiver, geralmente estará windows 8. Mude para "Others O.S" ou algo do tipo. Salve as alterações e tente entrar no windows.

se não funcionar, procure a opção SATA mode (ou algo parecido); se tiver em AHCI, mude para IDE. Se tiver em IDE, mude para AHCI. Salve e tente entrar novamente.

Se feito isso, ainda assim não entrar, ai fica difícil.

 

 

Amigo, a mobo é a asus prime a320mk br

Na configuração de SATA, só tem opção de mudar pra RAID, esta em AHCI...

 

A opção segure boot esta ativada, e nao tem como desativa-la e o OS eu botei other os estava em windows uefi. 

 

E nada :(

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se seu sistema foi formatado em IDE, não vai iniciar o sistema. Mas pelo que entendo não dá pra saber. Pode ser que se conseguir desabilitar o security boot dê certo, mas também não tem como saber. Existe um script que apaga os drivers do HD, fazendo com que o sistema entre sem precisar formatar. Mas ai você teria que pendurar seu hd numa máquina com sistema funcionando, executar o script e dps colocar o hd novamente na sua máquina e fazer o teste. Vale a tentativa.... Segue o script em anexo.

TROCAPLACASEMPRECISARFORMATAR.rar

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, Allan t disse:

Se seu sistema foi formatado em IDE, não vai iniciar o sistema. Mas pelo que entendo não dá pra saber. Pode ser que se conseguir desabilitar o security boot dê certo, mas também não tem como saber. Existe um script que apaga os drivers do HD, fazendo com que o sistema entre sem precisar formatar. Mas ai você teria que pendurar seu hd numa máquina com sistema funcionando, executar o script e dps colocar o hd novamente na sua máquina e fazer o teste. Vale a tentativa.... Segue o script em anexo.

TROCAPLACASEMPRECISARFORMATAR.rar

 

Amigo, Ryzen n suporta windows 7?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×