Ir ao conteúdo
  • Cadastre-se
Davyd Messias

hd não cria partição

Recommended Posts

Então galera, fui tentar criar uma partição do HD para colocar outra OS em Dual Boot, porém não estou conseguindo, sempre está dando esse erro da foto (foto em anexo). Já tentei fazer pelo AOMEI e também não consegui, espero que posam me ajudar. Obrigado

Sem título 2.png

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem vários conflitos neste disco, a mensagem diz que o disco está no formato GPT mas tem uma partição que não é GPT.
Também é estranho ter essa partição Reservado pelo Sistema de 549MB que é típica de disco no formato MBR
Um disco no formato GPT tem uma partição de 100MB fixo chamada Partição Sistema (EFI) que é a responsável pelo boot (bcdboot)

Já faça backup de arquivos pessoais por precaução.

Veja se o disco está realmente em GPT, clique com o botão direito no nome do disco (Disco 0), Propriedades e aba Volume

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, f_neto disse:

Tem vários conflitos neste disco, a mensagem diz que o disco está no formato GPT mas tem uma partição que não é GPT.
Também é estranho ter essa partição Reservado pelo Sistema de 549MB que é típica de disco no formato MBR
Um disco no formato GPT tem uma partição de 100MB fixo chamada Partição Sistema (EFI) que é a responsável pelo boot (bcdboot)

Já faça backup de arquivos pessoais por precaução.

Veja se o disco está realmente em GPT, clique com o botão direito no nome do disco (Disco 0), Propriedades e aba Volume

O disco 0 só dá a opção de ajuda

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então veja pelo cmd, abra o cmd ou powershell como Administrador e digite

diskpart

list disk

 

Se na coluna GPT tiver um asterisco significa que o disco está no formato GPT

Se não tiver o asterisco significa que o disco está no formato MBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pesquisei mais um pouco e descobri que o problema era a partição 3 a de recuperação, exclui ela pelo cmd e deu tudo certo, criei outra partição e o dual boot está funcionando de boa. Mesmo assim obrigado pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×