Ir ao conteúdo
  • Cadastre-se
Vini Ness

Problema com Sincronismo da TV no RF e sem nada ligado

Recommended Posts

Boa noite pessoal, tudo bem?
Estava fazendo umas modificações na minha TV então foi ligar o game no cabo RF e a TV fez um barulho estranho e não apresentou imagem, então abri novamente e constei que o seguinte resistor tinha queimado, alem disso ele ela de um valor para TV de 14" a minha é de 20", fiz a substituição


image.png.3e485892cfc05bfded1057fea15e8f46.png

 

Então a TV parou de fazer barulhos estranhos, mas quando ligo ela fica assim, sem nenhum aparelho ligado
 

image.png.6eb684c720e20dfb48a7f0e409a915b3.png

 

Ai quando ligo um aparelho em RF, fica assim
 

image.png.28a8a70e40970b05990750f01ea9e39f.png

image.png.10dfb8a8e04a963bf30a4d7644321b12.png

Lembrando que o Chuvisco Azul é o chuvisco normal da TV sem sinal RF e depois que ligo o aparelho fica assim 
Agradeço a ajuda pessoal, Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

o Resistor que foi trocado (Em Vermelho)
E o Flyback fica a Esquerda (Setas Azuis)

image.thumb.png.c21e319f9b8bad816bb297ef1ec5d247.png

 

Não sei se seria problema no vertical ou no Sync do CI ali em cima, mas eu apenas retirei o CI e coloquei de volta, não acredito que tenha danificado internamente ele

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Verifique com uma lupa as soldas do CI novamente, pode ter ficado alguma em curto....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Visualizei com a lupa e testei com o multímetro também, em continuidade pino a pino, nenhum curto

Fico pensando em três situações, após o resistor ter fritado

1 - Realmente teve alguma corrente de fuga que queimou o CI
2 - Queimou ou aconteceu algo com a bonina defletora
3 - Alguma coisa aconteceu com o Circuito Vertical, que acredito que fique do lado do resistor queimado, porque antes de queimar o resistor, ficou apenas uma linha central só quando eu ligava a TV

O terceiro pra mim faz sentido, mas não tenho ideia de como testar ou medir, nem o 3 nem o 2, o CI já fiz alguns testes e parece tudo OK

adicionado 3 minutos depois

Segundos antes de queimar o resistor estava como na primeira imagem que achei nesse site
image.png.086ce0b4d1e7ba81f903798e5908b6e6.png

https://www.repairfaq.org/sam/tvfaq.htm

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é que para seguir os pulsos de sincronismo, teria que ter um osciloscópio, com um multímetro não tem como fazer muita coisa nesse sentido!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Imagino, já mexi com osciloscópio uma vez

Mas não tem algum jeito de por exemplo eu testar a Bobina defletora e o circuito do vertical, usando o multímetro ou algum outro esquema?

Digo isso, porque acho pouco provável que tenha queimado o CI, tipo tem muito componente entre o resistor que queimou e o CI, mas é claro que você entende mais que eu, talvez eu esteja falando bobagem

Mas queria testar algumas coisas separado, porque caso esteja tudo OK mesmo, ai deve ser o CI

Compartilhar este post


Link para o post
Compartilhar em outros sites

A bobina nem precisa se preocupar, ela não é responsável pelo sincronismo do TV, comece verificando todos resistores perto o CI do vertical e do CI de Sinal dela... 

Inclusive os SMDs caso ela tenha...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×