Ir ao conteúdo
  • Cadastre-se
Z3Ruel4

Baixo desempenho de processador

Recommended Posts

Tenho um notebook da Asus do modelo X401U , inicialmente ele rodava jogos como o minecraft e etc , e eu deixei ele parado um tempo por conta de seu HD que estava estragado , e depois que troquei eu ví que o desempenho reduziu drasticamente chegando a travar videos com resolução em HD , já formatei diversas vezes , até coloquei um Linux mas muito leve mesmo , e o not ainda continua com o desempenho medíocre e travando videos no youtube . Como faço para voltar com o desempenho dele ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

BOM DIA 

qual o hd que tu colocou?

Capacidade = ?

RPM = ?

Em relação a quantidade de Random Access Memory "memoria RAM "

Sistema ? qual a arquitetura do sistema ? x86 " 32 bits " ; x64 ; " 64bits"

tudo isso tem que ser avaliado. Se você colocou todos os drives corretos e se 

se instalou todos os programas necessários para o sistema ficar "liso"

e se configurou todo o ambiente certo 

Parece complicado mais não é ta amigão kkkkk

Tmj 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A capacidade dele é de 120 gb com 5200 rpm da seagate

Ele usa cerca de 1,85 gb de memoria ram

A arquitetura é 64 bits

O Processador dele é uma APU com 1,0 ghz dual core , com cerca de 512 mb de memoria dedica de video (E não consegue rodar um video em HD)

Eu instalei todos os driver corretos . 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Z3Ruel4

Tá mano pelo que eu entendo arquitetura 64x bits só é usada pra computadores com mais de 4gb de ram.

Logo o seu pc não deveria ter esse sistema instalado pode ser esse o fator que esta causando isso com o seu pc.

Tenta mudar a arquitetura para 86x " 86x = 32bits " pra ve se melhora e bom que ja uma formatada no sistema com certeza vai ficar mais folgado o pc.

logo que você instalar tente isto 

Aperte a tecla windows+R digite: msconfig

Vá em inicialização de sistema na barra superior

depois vá em opção avançada na parte inferior esquerda 

na opção numero de processadores  marque o numero maximo de processadores 

e do lado tem a caixinha de memoria ram. marque e desmarque esta caixa 

E reinicie o sistema.

ve se melhora ai tu da o feedback...

tamojunto.....gamerseternos.....

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo , eu já tentei tudo o que você disse , mas mesmo assim não aumenta o desempenho 😕 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×