Ir ao conteúdo
  • Cadastre-se
lGGl

Tela Azul e Tela Preta.

Recommended Posts

Galera, venho tendo um problema muito chato quando estou jogando LoL ou vendo algo no youtube.

Estava com tela azul e não conseguia ver o erro , porque o pc reiniciava muito rápido .

Fui no Visualizador de Eventos > Sistema e vi erros ( Service Control Manager , EventLog ,volmgr  ).Instalei o BlueScreem pra ver detalhes mas não apareceu nada lá.

Pesquisei sobre e atualizei os drives do pc ( placa de video , periféricos , windows e Bios ), por enquanto a tela azul não me visitou mais.

Só que o grande problema da questão é que meu pc vem dando tela preta praticamente toda vez que jogo LOL.

A tela fica preta e ouço um som que não corresponde o que está acontecendo no game, como se o monitor não tivesse sinal.

Monitorei a temperatura dos componentes do pc e ambos não passa dos 50 ( na verdade acho que não chega a 45 ) e no momento que estou jogando a Placa de vídeo fica no máximo 40 ou 45. Fui novamente no Visualizador de Eventos > Sistema e consta : Aviso : Display .

Fui em central de ações > manutenção > exibir histórico e confiabilidade e consta Erro de Hardware.

Configurações do Pc : I5 4460 , 16 GB , 120 ssd , 1T de HD e GTX 970 4GB.

Essa tela azul pode ter alguma relação com a tela preta ? Alguma peça do pc está danificada ? Em relação a fonte de energia , o pc está ligado ao Clamper.

Ajuda please !

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lGGl Boa tarde e seja bem vindo ao fórum.

 

Qual o modelo dessa fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Edvaldo J. Frederico disse:

@lGGl Boa tarde e seja bem vindo ao fórum.

 

Qual o modelo dessa fonte?

Fonte Corsair Enthusiast TX650M, 80 Plus Bronze

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lGGl Bom dia

 

Pelo visto você tem mais de um pente de memória, tente testar um por vez ou tente mudar a ordem.

Essa placa de vídeo tem como testar em outro computador, já tentou mudar seu driver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Edvaldo J. Frederico disse:

@lGGl Bom dia

 

Pelo visto você tem mais de um pente de memória, tente testar um por vez ou tente mudar a ordem.

Essa placa de vídeo tem como testar em outro computador, já tentou mudar seu driver?

Ok, vou tentar, outra coisa "nova" que acabou de acontecer : Fui jogar e agora o monitor realmente perdeu todo o sinal, não deu video , como se não tivesse plugado o cabo, sabe ? Tudo isso no meio do jogo , outro detalhe , percebi que tem acontecido aleatoriamente . Joguei a manhã inteira sem erro algum. Já a placa de video , não to conseguindo nem tira -la mas vou testar as memorias. Já mudei de drive varias vezes ( atualizando ), tem uma atualização aqui, vamos ver no que vai da . To começando a achar que pode ser a memoria .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/11/2018 às 14:19, lGGl disse:

Ok, vou tentar, outra coisa "nova" que acabou de acontecer : Fui jogar e agora o monitor realmente perdeu todo o sinal, não deu video , como se não tivesse plugado o cabo, sabe ? Tudo isso no meio do jogo , outro detalhe , percebi que tem acontecido aleatoriamente . Joguei a manhã inteira sem erro algum. Já a placa de vídeo , não to conseguindo nem tira -la mas vou testar as memorias. Já mudei de drive varias vezes ( atualizando ), tem uma atualização aqui, vamos ver no que vai da . To começando a achar que pode ser a memoria .

Moço, acho que finalmente descobri o problema ! Hoje o Windows detectou um problema no meu HD e pediu para que eu fizesse um backup ( para não perder os arquivos ), por isso o PC tava perdendo sinal de vídeo no meio da partida e agora o pc está cada vez mais lento .
Obs : O jogo está no HD que está defeituoso .

Meu raciocínio ta certo ? Isso realmente pode acontecer ( perder vídeo por causa do HD  )ou não tem nada a ver ?

Para substituir o HD , só é necessário colocar outro no lugar ou terei que trocar algum cabo também ?

Precisarei instalar algo ?

Se eu não quiser comprar outro HD para substituir , só precisarei tirar os cabos conectores  ?

( Perguntei porque to pensando em usar só o SSD mesmo )

Tenho que fazer  alguma configuração na Bios ?

Já é meu segundo HD que queima ( o primeiro foi em outro pc ), isso se deve por muitos desligamentos repentinos , falta de luz e pick de luz ? 

Desculpa as perguntas , to aprendendo tudo na raça, sou de cidade pequena e aqui os técnicos  não são confiáveis ( pelo menos os que pedi ajuda não foram ) .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×