Ir ao conteúdo
  • Cadastre-se
salamezord

Problema na placa de vídeo? Artefatos ao iniciar Windows e tela preta

Recommended Posts

Olá, comprei uma placa de vídeo GTX 1050 TI final do ano passado e até hoje nunca tinha me apresentado nenhum problema, mesmo. Deixei o computador ligado durante a madrugada, inclusive após jogar GTA V, (rodando tranquilamente) e quando fui ligar o monitor, a tela estava preta com aquele escrito "sem sinal", como se o computador nem estivesse conectado nela, e agora ao reinicia-lo me deparei com isso na tela do Windows:

 

https://imgur.com/a/AqTpezq

 

Estou desesperada porque a placa custou +/- 700 reais e eu não tenho dinheiro pra outra agora (e me desfiz da anterior, que apresentava muitos problemas de travamento/artefatos) sem contar que eu utilizava o computador para fins de estudo/trabalho e no momento ele está inutilizável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixe o MSI afterburner e vá baixando o clock em 50 mhz de cada vez pra ver se as listras somem. Se não der faça um undervolt também, tem vários tutoriais por aí explicando isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×