Ir ao conteúdo
  • Cadastre-se
axion

Como dar reset na placa-mãe asus H110M-E M.2? Erro "please select boot device"

Recommended Posts

como na foto mostra estou tendo esse erro ai toda vez que ligo o pc ai tenho que ficar selecionando o disco para poder entrar na tela inicial do windows 10 queria resolver isso me disseram que da de resolver dando reset na placa-mãe mais nao sei como faz isso eu sei ir na bios e tudo so nao sei da reset minha cpu da um barulho estranho tambem nao sei se tem algo a ver com o erro de boot acho que o barulho e no cooler da fonte se poder me ajudar agradeco

boot.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@axion Com o pc fora da tomada, tire a bateria da placa-mãe, segure o power por um tempo e depois retorne a bateria e ligue novamente o pc a tomada.

 

Qual a marca e modelo da sua fonte ? Além disso qual é a configuração completa, pois você cita barulho e acha que é na fonte, se for uma fonte vagabunda pode estar com os dias contados e está dando sinais.

 

Além disso, você usa estabilizador ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo como se tira bateria de placa-mãe? e muita coisa pra mim kk nao sei o modelo da fonte tem algum app que ve qual fonte e? minha configuração e i3 6100,8gb ddr4,fonte 200w,1tb de hd e essa placa-mãe ai

 

adicionado 4 minutos depois

eu uso estabilizador sim

Compartilhar este post


Link para o post
Compartilhar em outros sites

@axion Tem uma travinha na bateria, se empurrar um pouquinho pro lado vai ver ela levantar de leve, saberá que fez certo na hora que fizer.

 

Fonte de 200W, um perigo porque é genérica e agrava mais ainda com estabilizador, você está arriscando queimar algo no seu pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei a fonte hoje por uma real 80 plus de 430w

 mais o erro continua fiz o que voce disse tirei a bateria da placa-mãe e apertei o power e liguei de volta e continua o erro!!

quero muito resolver isso logo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@axion Qual é a marca e modelo da nova fonte ?

 

Toda fonte é real, você pega, sente o peso, manuseia ela, agora o que não tem essa história de 430W "Real", não tem essa de Watts "Reais", esqueça isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resetar mesmo se faz pelo jumper para tal fim. Você precisará do manual da sua placa, já que conhece pouco e não adianta mandar você procurar ele. Você acha isso no site da Asus pelo modelo da sua placa-mãe.

 

No manual você vai procurar pelo Clear CMOS. Fica perto da bateria, geralmente. Com a máquina desligada, inclusive desligada da energia, você vai passar esse jumper, que é uma chavinha que você remove puxando para cima, da posição normal para a clear (o manual te indica qual é qual).

 

Deixe alguns segundos e volte para a posição normal. Aí estará pronto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fonte evga

adicionado 0 minutos depois

eu resetei tudo so falta atualizar a bios mais isso ai perco a garantia

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, axion disse:

eu resetei tudo so falta atualizar a bios mais isso ai perco a garantia

Não perde não, voce já fez o que o fabricante não deixaria fazer a princípio, que é abrir o gabinete .

Veja se resolveu o reset de BIOS pelo clear CMOS (tem que tirar o pino do jumper).

Verifique se o boot está bem definido, deve ser pelo HD pelo que eu entendo.

Se estiver com prioridade deveria funcionar. 

Se continuar com esse erro aí, então tente a reinstalação usando pendrive ou CD/DVD , escolhendo o dispositivo certo(o HD).

adicionado 0 minutos depois

Tem mais algum dispositivo tipo SSD M.2 ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, PedraX disse:

Não perde não, voce já fez o que o fabricante não deixaria fazer a princípio, que é abrir o gabinete .

Veja se resolveu o reset de BIOS pelo clear CMOS (tem que tirar o pino do jumper).

Verifique se o boot está bem definido, deve ser pelo HD pelo que eu entendo.

Se estiver com prioridade deveria funcionar. 

Se continuar com esse erro aí, então tente a reinstalação usando pendrive ou CD/DVD , escolhendo o dispositivo certo(o HD).

adicionado 0 minutos depois

Tem mais algum dispositivo tipo SSD M.2 ?

voce diz formata?

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, axion disse:

voce diz formata?

Não, reinstalar o Sistema operacional exige que voce tenha um DVD de instalação ou um pendrive pronto para uma reistalação(pode ser o pendrive de recuperação de um Sistema operacional).

Durante o processo de reinstalação voce terá a opção de manter pastas e arquivos se houverem no HD.

voce pode até formatar(existe a opção) o HD.

O importante no seu caso é saber se voce tem mais que uma unidade de gravação(HD ou SSD), porque pode ocorrer esse erro que deu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, PedraX disse:

Não, reinstalar o Sistema operacional exige que voce tenha um DVD de instalação ou um pendrive pronto para uma reistalação(pode ser o pendrive de recuperação de um Sistema operacional).

Durante o processo de reinstalação voce terá a opção de manter pastas e arquivos se houverem no HD.

voce pode até formatar(existe a opção) o HD.

O importante no seu caso é saber se voce tem mais que uma unidade de gravação(HD ou SSD), porque pode ocorrer esse erro que deu.

eu tenho um pendrive de 16g como uso ele para fazer isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

@axion Atualizar não perde sua garantia, mas tem riscos e acho que seu problema é ordem de boot mesmo, como o @PedraX te disse.

 

Na parte da Bios onde lista seus drives de HD e CD para inicialização, em que ordem eles aparecem na lista?

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, domingos87 disse:

@axion Atualizar não perde sua garantia, mas tem riscos e acho que seu problema é ordem de boot mesmo, como o @PedraX te disse.

 

Na parte da Bios onde lista seus drives de HD e CD para inicialização, em que ordem eles aparecem na lista?

o primeiro esta no hd da minha cpu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então seu boot foi corrompido, não é problema da placa-mãe ou da BIOS que já reconheceu a opção correta.

 

Você precisa reparar/restaurar o Windows ou reinstalar ele. Isso resolverá o problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, axion disse:

eu tenho um pendrive de 16g como uso ele para fazer isso

Boa tarde. Em PC que esteja funcionando(ou no PC antigo se for o caso), no "painel de controle",sistema e segurança,segurança e manutenção, opção "recuperação", siga as opções, um pendrive de instalação será criado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, PedraX disse:

Boa tarde. Em PC que esteja funcionando(ou no PC antigo se for o caso), no "painel de controle",sistema e segurança,segurança e manutenção, opção "recuperação", siga as opções, um pendrive de instalação será criado.

nao consigo abrir o painel de controle ele abre mais fecha...

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, axion disse:

nao consigo abrir o painel de controle ele abre mais fecha.

Mas é um pc que funciona?

adicionado 0 minutos depois

Se conseguir um DVD de instalação acho que é mais prático. Até agora não disse se tem HD e SSD junto nesse PC que está instalando.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, PedraX disse:

Mas é um pc que funciona?

adicionado 0 minutos depois

Se conseguir um DVD de instalação acho que é mais prático. Até agora não disse se tem HD e SSD junto nesse PC que está instalando.

e hd so amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, axion disse:

e hd so amigo

Ok. Faça o procedimento de reinstalação, se não tiver experiencia peça a um colega.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×