Ir ao conteúdo
  • Cadastre-se
Felipe Alves RJRS

problemas ao ligar placa de video

Recommended Posts

Boa Tarde ;

Não sei se postei na área correta, peço que me desculpem .

 

Então, tenho uma GTX1050TI

 Sendo que ocorre o seguinte problema com ela

 

Eu ligo o computador , o computador liga normal , carrega sistema , tudo ok

 

Porém a placa de vídeo não liga, ela se mantém desligada, aí eu deixo ela uns 50minutos parada e ela liga, aí eu reinício a máquina e consigo usar normalmente o computador , ela não apresenta nenhuma perca de desempenho, mas gera esse problema. E como se demorasse a mandar energia pra ela 

( Já fiz várias limpezas, tanto nos contatos, como desmontar ela e limpar, lavei com álcool isopropílico e dei um banho de limpa contato nela )

 

o que pode ser ? 

Já troquei fonte, já troquei placa-mãe, já troquei memória, troquei processador, troquei tudo ( sei que tem coisas que nem são necessários trocar ) 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Felipe Alves RJRS disse:

Boa Tarde ;

Não sei se postei na área correta, peço que me desculpem .

 

Então, tenho uma GTX1050TI

 Sendo que ocorre o seguinte problema com ela

 

Eu ligo o computador , o computador liga normal , carrega sistema , tudo ok

 

Porém a placa de vídeo não liga, ela se mantém desligada, aí eu deixo ela uns 50minutos parada e ela liga, aí eu reinício a máquina e consigo usar normalmente o computador , ela não apresenta nenhuma perca de desempenho, mas gera esse problema. E como se demorasse a mandar energia pra ela 

( Já fiz várias limpezas, tanto nos contatos, como desmontar ela e limpar, lavei com álcool isopropílico e dei um banho de limpa contato nela )

 

o que pode ser ? 

Já troquei fonte, já troquei placa-mãe, já troquei memória, troquei processador, troquei tudo ( sei que tem coisas que nem são necessários trocar ) 

 


Boa tarde!

Passe as configurações completas de seu computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
48 minutos atrás, Felipe Alves RJRS disse:

Eu ligo o computador , o computador liga normal , carrega sistema , tudo ok

 

Porém a placa de vídeo não liga, ela se mantém desligada,

O que não liga exatamente? As fans da placa de vídeo ou o PC não dá sinal no monitor??

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, RS Faria disse:

O que não liga exatamente? As fans da placa de vídeo ou o PC não dá sinal no monitor??

o que não liga e a placa, ela fica totalmente desligada , depois de uns 40 minutos ela liga, as vezes não 

adicionado 1 minuto depois
4 horas atrás, daniboyleite disse:


Boa tarde!

Passe as configurações completas de seu computador.

I7 2600k

16gb DDR3 1333mhz

600w 80 plus

placa-mãe esqueci 

GTX 1050ti Zotac

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Felipe Alves RJRS disse:

o que não liga e a placa, ela fica totalmente desligada , depois de uns 40 minutos ela liga, as vezes não 

Seu PC, as vezes, liga mas não dá vídeo?? O monitor tá ligado nela??

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, Felipe Alves RJRS disse:

o que não liga e a placa, ela fica totalmente desligada , depois de uns 40 minutos ela liga, as vezes não 

adicionado 1 minuto depois

I7 2600k

16gb DDR3 1333mhz

600w 80 plus

placa-mãe esqueci 

GTX 1050ti Zotac

 

Felipe,

Você quer dizer que o computador liga normalmente mesmo que a placa de vídeo "não ligue", e ainda estando o monitor plugado diretamente nela ela?

Quando lançaram essa série 1000 ouvi uns relatos que essas placas tem a capacidade de entrar em modo de economia de energia automaticamente quando não é necessário usá-la para tarefas mais pesadas, como jogos e programas gráficos (photoshop, corel...) deixando assim por conta somente do vídeo on. Quer dizer, a mesma entra em trabalho quando for necessário o uso dela em algo que assim exige. Olhe no painel de controle da Nvidia ou Geforce Experience sem tem alguma opção voltada nesse sentido, ou já que a montadora da mesma é a Zotac, se o DVD que provavelmente veio junto com a placa, se tem algo assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×