Ir ao conteúdo
  • Cadastre-se
JOAO BATISTA DEJANO

notebook gateway ne56r13b não conecta internet nem a pau.

Recommended Posts

Ola Pessoal! Meu note, um gateway NE56R13B com windows 8.1, de repente não conecta mais na net. Tem outros notes conectados no mesmo roteador e celulares também. Não conecta nem por cabo nem por wi fi. Apresenta uma coisas esquisitas assim: O indicador de nivel de sinal aparece claro, como se tivesse conectado. As vezes aparece a esclamação em amarelo e as vezes não.: "No entanto se você coloca o cursor em cima dele aparece: "não conectado. Ha redes disponiveis" . Se você abra a janela para ver as redes, aparece: conctado, as vezes aparece limitado. Se voce abre a janela da central de rede e compartilhamento, não tem nenhuma rede aparecendo. Nem ethernet nem wi fi. Quando você abre as configurações do adaptador então aparece o wi fi ativo. Com a configarações iguais a do outro note que funciona. Se você manda solucionar problemas, diz que ha problemas com os drivers, tanto do wi fi com da ethernet, mas eu ja reinstalei os drivers e quando verifico diz que está tudo certo e atualizado. Ja resetei com o prompt, ja tentei instalar outro via usb e nada. Uma vez eu peguei isso e era o antivirus, mas ja desinstalei o antivirus também. Não sei mais o que fazer..... Toda ajuda é bem vinda. Podem sugerir a vontade, se eu ja fiz eu falo que ja fiz. Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você citou apenas via wireless, mas foram feitos estes mesmos testes via cabo? Instalou ou atualizou algo recentemente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim.Fiz testes com o cabo e da o mesmo problema.Aparece conectado, mas nao entra. Fiz os mesmos procedimentos que fiz com wi fi e o resultado é o mesmo. Hoje consegui um programa que verifica placa  de rede e reinstala os drives. Fez tudo normal mas não entra e nem aparece o meu roteador nem a ethernet. O programa é o 3DP NET. Achou a minha placa de rede tanto do wi fi como da ethernet. Mas não consegui nada.Agradeço o seu interesse em me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra uma janela do Prompt de Comando (Admin), execute os comandos abaixo um a um e ao final reinicie:

 

netsh int ip reset

netsh winsock reset

 

Veja se funciona.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Ciro!! Obrigado pelas ajudas! Mas ja tinha feito isso. Acho que descobri o que aconteceu. So nã sei como arrumar.

É o seguinte:

Se eu tentar entrar  no roteador usando o IP dele eu também não consigo. Dá como se a pagina estivesse fora. Então eu comecei ver por esse caminho e achei umas informações a respeito dos arquivos do ip config. Se eu executar o ipconfig.exe também não acontece nada.Eu dei um dir ipconfig.exe/s  nos dois notes e deu resultado. Ele retornou com as pastas so que demorou muito. Essa não é minha area. Sou tecnico eletrônico da USP. Nao sei muito software. So sei programar microcontroladores da microchip. Tem uma coisa que que eu ainda não testei que vi na net. E o path. O resultado que apareceu  nas informações do sistema não estão corretas com a que a pessoa me passou. Acho que minha filha deve ter mudado alguma pasta de lugar. Rapaz esse note é dela e eu to ficando louco. Se tiver mais alguma informação pode me passar. vou tentando por aqui. assim, quem descobrir primeiro posta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×