Ir ao conteúdo
  • Cadastre-se
Matheus Tavares Monteiro

Baixo desempenho após troca de processador e formatação

Recommended Posts

Boa noite a todos,

Comprei um processador e instalei, formatei a maquina notei que o PC ficou lento.

Voltei o processador antigo e formatei novamente, notei que o PC continuou lento da mesma forma.

Estou fazendo um novo pendrive boot do windows 10.

 

Tenho:

I7 2ªG 3.4 GHZ

I5 4ªG 3.0 GHZ

8GB mem DDR3

GTX 1060 3GB

 

o que acontece, comprei o I7 pensando em melhorar o desempenho em um jogo "Hunt showdown", notei que perdi desempenho, voltei o I5 e continuo com baixo desempenho, que aliás já usava o I5 e conseguia jogar com a configuração no minimo, agora não consigo mais, o que faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Após formatar, voce fez a instalação CORRETA de todos os drivers?

adicionado 2 minutos depois

os processadores são:

i7 2600

i5 4430

 

correto?

se sim, aviso que o i7 suporta memoria apenas até 1333, enquanto o i5 suporta memoria ate 1600

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

automatica.

 

Ele faz a instalação para funcionar... e não dos melhores drivers necessarios...

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perfeito, o que o xará @matheus lopes marques disse. O Windows não instala os melhores drivers, mas os compatíveis. O recomendado é que voce vá no site da sua placa-mãe, baixe e instale todos os drivers, principalmente os de Chipset. Caso sua placa não tenha drivers específicos para o Windows 10, use os do Windows 8, ou 7 se forem o caso. 

Faça o mesmo para sua placa de vídeo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Tavares Monteiro Fera não encontrei nada do fabricante sobre essa placa, mas podemos conseguir algo através das especificações. Pelo que pesquisei é um modelo genérico da Intel fabricado pela Foxxconn, porém o site da segunda está off.

Tente os dois abaixo.

Chipset H61 http://download.gigabyte.us/FileList/Driver/mb_driver_chipset_intel_w10.zip

MEI http://download.gigabyte.us/FileList/Driver/mb_driver_intel_me_w10.zip

 

Tente instalar ambos os drivers e veja se dá algum ganho. Não esqueça do driver da GTX pelo site da nvidia.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

Como comentei, formatei novamente e consegui instalar o drive da intel.

O PC continua bem lento.

 

adicionado 9 minutos depois

Descartei o sistema operacional e não consegui instalar o "Chipset H61" recomendado pelo "Mattaus"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Trocou a pasta termica/instalou o cooler direito nessas trocas de processadores?

Monitore com o MSI Afterburner e mande umas prints aqui durante o jogo mostrando frequencia CPU , temperatura CPU, uso de RAM, uso de CPU, uso de GPU, temperatura de GPU etc.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, sua CPU está dando throttling! Veja a frequência mais baixa aí no seu screenshot. Você tem que medir a temperatura com algum programa para esse fim enquanto roda esse jogo.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se você montou o cooler corretamente. Como o membro acima citou, o clock está no mínimo, pode ser sinal de super aquecimento. Monitore as temperaturas e veja se o cooler aquece proporcionalmente colocando a mão nele.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hunt apresentou um erro e testei com outro jogo, the forest.

A temperatura do PC varia entre 60 e 70 e em jogo sobe para 90 e 100.

Vou imediatamente comprar um cooler melhor e volto para postar o resultado, desta minha saga!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde a todos,

Conclusão, comprei um cooler torre, a temperatura não passa dos 55º C e usei a pasta térmica que veio.

De fato como comentado pelo Domingos, meu problema era com temperatura.

Não pude testar no jogo Hunt, pois o ele atualizou e ficou incompatível... Já conversei com os programadores do jogo... Mas que coisa heim... kkkkkkk

Testei outros jogos, notei que o PC voltou ao normal!

Agradeço a todos pela ajuda e atenção!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×