Ir ao conteúdo
  • Cadastre-se
Nícolas Caus

Moto g5 desbloqueando sem senha

Recommended Posts

Então, estava bebendo em casa quando minha namorada mexendo no meu celular conseguiu desbloquear meu celular sem minha senha nem digital, ela usou a função de chacoalhar o celular para abrir a câmera, foi nas fotos anteriores(que aparece apenas um cadeado) clicou no cadeado e depois clicou na seta de retorno assim tendo acesso ao meu celular, uso um moto g5 com Android 8.1, alguém mais tem esse problema??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que? O problema não é minha namorada ter acesso ao meu celular ela inclusive tem a senha, eu só não gosto da ideia de uma pessoa ter acesso ao meu aparelho sem a senha, afinal é pra isso que serve a senha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nícolas Caus

 

Talvez, nem seja uma falha do seu aparelho, e sim, uma brecha no SO que sua namorada descobriu por acidente, que a Motorola não tenha percebido que exista..

 

Você conseguiu reproduzir isso? Tem outra forma de fazer esse início rápido da câmera, pra ver se esse problema se repete?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui reproduzir todas as vezes, normalmente só aparecem as fotos tiradas durante esse início rápido da câmera, quando tem fotos nessa tela de prewiew eu não consigo desbloquear o celular, só quando aparece o tal cadeado 

adicionado 0 minutos depois

@RS Faria e funcionou tanto pela função de chacoalhar o celular quanto pela função de abrir a camera manualmente pela tela de bloqueio

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então você descobriu um bug do Android ou do início rápido! Se o início rápido ainda é um componente que a Motorola coloca por conta dela no Android, mais provável que seja isso.

 

Veja se tem alguma configuração específica disso, mas parece bug mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser algo da Motorola.. Tenho um A5 com Oreo, e não tem como fazer isso.. A Galeria fica inacessível, com o início rápido..

 

Não lembro de ninguém no Fórum com celular da Motorola.. Você pode ver no XDA Developers, se alguém já viu isso ou se consegue reproduzir, pra ver se é algo isolado aí ou se a Motorola pisou na bola assim..

 

https://forum.xda-developers.com/

 

Se for a Motorola, pode ser algo BEM maior até..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×