Ir ao conteúdo
  • Cadastre-se
denis.silva

Note apaga quando conecto cabo HDMI

Recommended Posts

Bom dia galera, sou novo aqui no fórum e gostaria de pedir ajuda pelo amor de Deus rs

tenho um note Dell Inspiron 5566 com I5 7º geração 4gb memória RAM e SSD de 120 gb e placa de vídeo Intel HD Graphics 620.

enfim vamos ao meu caso, ele vem com sistema operacional Linux Ubuntu de fábrica, e formatei instalando o windows 10, vinha usando normalmente durante pelo menos uns 10 meses, até que do nada ele começou a apagar a tela mas ele dá pra se ver que continua ligado tipo a tela fica escura travado e nem o cursor do mouse aparece voltando ao normal somente forçando o desligamento pelo botão liga/desliga e mesmo assim quando conecto o cabo hdmi ele trava de novo (obs. não  é temperatura pois nem dá tempo de esquentar a maquina), já atualizei drivers todos baixados diretamente do site da Dell, já formatei diversas vezes coloquei windows 8 e o problema persiste, já foi feito testes de hardware e todos ok, o engraçado e que me deixou mais intrigado é que se eu instalo o Ubuntu de novo ele funciona perfeitamente vejo videos no Youtube por horas e dias direto sem desligar e nada de anormal acontece, por favor não sei mais o que fazer, já tentei e esgotei todas as tentativas e pesquisas na internet pois não acho nenhum caso parecido pra me ajudar, desde já agradeço gente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, denis.silva disse:

Bom dia galera, sou novo aqui no fórum e gostaria de pedir ajuda pelo amor de Deus rs

tenho um note Dell Inspiron 5566 com I5 7º geração 4gb memória RAM e SSD de 120 gb e placa de vídeo Intel HD Graphics 620.

enfim vamos ao meu caso, ele vem com sistema operacional Linux Ubuntu de fábrica, e formatei instalando o windows 10, vinha usando normalmente durante pelo menos uns 10 meses, até que do nada ele começou a apagar a tela mas ele dá pra se ver que continua ligado tipo a tela fica escura travado e nem o cursor do mouse aparece voltando ao normal somente forçando o desligamento pelo botão liga/desliga e mesmo assim quando conecto o cabo hdmi ele trava de novo (obs. não  é temperatura pois nem dá tempo de esquentar a maquina), já atualizei drivers todos baixados diretamente do site da Dell, já formatei diversas vezes coloquei windows 8 e o problema persiste, já foi feito testes de hardware e todos ok, o engraçado e que me deixou mais intrigado é que se eu instalo o Ubuntu de novo ele funciona perfeitamente vejo videos no Youtube por horas e dias direto sem desligar e nada de anormal acontece, por favor não sei mais o que fazer, já tentei e esgotei todas as tentativas e pesquisas na internet pois não acho nenhum caso parecido pra me ajudar, desde já agradeço gente.

Opa, beleza?

 

Vamos ver se eu consigo te ajudar. Partindo do principio que você usou ele por 10 meses no w10 e não deu nenhum problema, acredito que não seja nada com o SO.

Agora pode ser a tela do notebook que esteja com algum defeito. O que você pode fazer é conectar um monitor e usar ele como principal para ver se ele vai apagar também ,ou então colocar o windows 7 64 e fazer o teste.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola bom dia obrigado pela atenção man, 

então acredito que não seja a tela porque quando eu deixo ele com o Ubuntu instalado ele não apaga, tipo em casa ligo ele na televisão coloco no youtube e vira a madrugada toda rolando filmes e tal e nada acontece de anormal quando está com o Ubuntu.

tentei instalar o windows 7 mas acontece que ao terminar a instalação ele não tem driver nenhum, tipo eu não tenho driver de cd pra rolar um cd com driver (tipo driver Pack por exemplo), até tenho um driver de cd/dvd externo mas ele é ligado nas portas USB e não reconhece tambem pois não tem os drives ai fico tipo engessado porque não tem como eu conectar na internet pra baixar os driver tipo no drivebooster por exemplo mano... ta osso 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente seu notebook está com problema de compatibilidade de drivers com a nova build do Windows 10. Se ele veio com Linux, entre em contato com a fabricante pra saber como trocar pro Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, mick.07 disse:

Provavelmente seu notebook está com problema de compatibilidade de drivers com a nova build do Windows 10. Se ele veio com Linux, entre em contato com a fabricante pra saber como trocar pro Windows.

Entendi, então já entrei em contato com o Suporte da Dell mas eles alegam que não podem dar suporte pois o note foi vendido com o sistema operacional Ubuntu me deixando a entender que tipo "há se não é o S.O original que foi vendido então que se laske" nossa fiquei decepcionado com a Dell por isso mano, já comprei achando que por ser uma marca conceituada não iria ter problemas mas me enganei.

adicionado 0 minutos depois
10 horas atrás, BCP disse:

@denis.silva Movi seu tópico para essa área porque o problema não é de vídeo e sim os drivers de seu notebook!

Ok sem problemas obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×