Ir ao conteúdo
  • Cadastre-se
Alizo

I5-4570 gargala com uma GTX1050Ti

Recommended Posts

Fortnite 

 

adicionado 0 minutos depois
9 minutos atrás, Leonardo0308 disse:

Bom dia @Alizo

 

Mas para qual jogo e qual o resto da configuração?

Para Fortnite

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se depender só do processador e placa de vídeo, na teoria roda, mas é necessário o resto da configuração para uma resposta mais assertiva.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Leonardo0308 disse:

Se depender só do processador e placa de vídeo, na teoria roda, mas é necessário o resto da configuração para uma resposta mais assertiva.

Configuração 

I5-4570 

6GB RAM

GTX 1050Ti

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Leonardo0308 disse:

Se você colocar os gráficos no médio/baixo, deve conseguir rodar com 60FPS sem problema

É que estou tendo um problema constante no Fortnite ,sempre que início uma partida , dá uns drops de FPS insanos ,de 140~90 FPS cai para 15~20 ,ou até mesmo congela a imagem e demorar uns segundos para voltar ,consultei o uso da minha GPU e está variando de 90% / 100% .. 
Configuração :i5-4570 +6GB RAM+GTX1050Ti 4GB 
Configuração Jogo : Resolução - 1366x748 , Resolução 3D Épico ,restante tudo no mínimo ..

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Creio eu que seu problema seja a memoria ram , hoje 6gb é muito pouco , tenta por resolução 3D No minimo e vê se da alguma diferença 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, ThiagoV11 disse:

Creio eu que seu problema seja a memoria ram , hoje 6gb é muito pouco , tenta por resolução 3D No minimo e vê se da alguma diferença 

Eu utilizei uma RAM emprestada de um amigo ,no total fiquei com 8GB,e o erro ainda persistiu ,já tentei jogar com literalmente tudo no low até o 3D,e o fps de 180~120 etc ..  cai para 20 ou congela ,e a CPU em 100%

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Alizo disse:

Eu utilizei uma RAM emprestada de um amigo ,no total fiquei com 8GB,e o erro ainda persistiu ,já tentei jogar com literalmente tudo no low até o 3D,e o fps de 180~120 etc ..  cai para 20 ou congela ,e a CPU em 100%

Os drivers estão atualizados ? o uso da gpu cai também ? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Alizo disse:

Eu utilizei uma RAM emprestada de um amigo ,no total fiquei com 8GB,e o erro ainda persistiu ,já tentei jogar com literalmente tudo no low até o 3D,e o fps de 180~120 etc ..  cai para 20 ou congela ,e a CPU em 100%

 

Qual a temperatura que a CPU fica?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, ThiagoV11 disse:

Os drivers estão atualizados ? o uso da gpu cai também ? 

Estão atualizados , últimas att pela NVidia ,o uso da GPU fica em 55%

adicionado 1 minuto depois
4 minutos atrás, Leonardo0308 disse:

 

Qual a temperatura que a CPU fica?

Não verifiquei a temperatura ainda 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Alizo disse:

Não verifiquei a temperatura ainda 

 

Então dá uma verificada, pois pode ta esquentando muito e isso poderia está ocasionando os travamentos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Leonardo0308 disse:

 

Então dá uma verificada, pois pode ta esquentando muito e isso poderia está ocasionando os travamentos.

Se for a temperatura,como posso revidar ?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Alizo disse:

Estão atualizados , últimas att pela NVidia ,o uso da GPU fica em 55%

adicionado 1 minuto depois

Não verifiquei a temperatura ainda 

Faça como o Leonardo aviso verifique as temperaturas , mas o problema ta ai o uso da gpu ta caindo drastiscamente deve ser por temperatura ou algum problema

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Alizo disse:

Se for a temperatura,como posso revidar ?

 

Depende, uma limpeza no computador, troca de pasta térmica, troca do cooler da CPU ou do gabinete. Depende muito do caso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, ThiagoV11 disse:

Faça como o Leonardo aviso verifique as temperaturas , mas o problema ta ai o uso da gpu ta caindo drastiscamente deve ser por temperatura ou algum problema

Achei até estranho ou não sei se é normal ,o uso da GPU está em 50% máximo e a CPU em 90% /100% ,mas apenas no Fortnite 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Alizo disse:

Achei até estranho ou não sei se é normal ,o uso da GPU está em 50% máximo e a CPU em 90% /100% ,mas apenas no Fortnite 

 

Isso significa que a sua placa de vídeo está rodando o jogo com folga, mas a CPU não. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Alizo disse:

Achei até estranho ou não sei se é normal ,o uso da GPU está em 50% máximo e a CPU em 90% /100% ,mas apenas no Fortnite 

O Problema é esse , ela esta limitando o desempenho por isso os frames ficam baixos , mas precisamos saber o motivo dessa queda , pode ser por temperatura , energia entre outras coisas 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, ThiagoV11 disse:

O Problema é esse , ela esta limitando o desempenho por isso os frames ficam baixos , mas precisamos saber o motivo dessa queda , pode ser por temperatura , energia entre outras coisas 

No caso energia seria a Fonte .. a minha é uma cougar 500w 80 Bronze 

adicionado 3 minutos depois
4 minutos atrás, Leonardo0308 disse:

 

Isso significa que a sua placa de vídeo está rodando o jogo com folga, mas a CPU não. 

Como assim ,"Folga" ?

Será que é por causa do uso da VGA para HDMI !?

adicionado 7 minutos depois
8 minutos atrás, ThiagoV11 disse:

O Problema é esse , ela esta limitando o desempenho por isso os frames ficam baixos , mas precisamos saber o motivo dessa queda , pode ser por temperatura , energia entre outras coisas 

Posso usar o MSI Afterburner para verificar a temperatura então ,qual seria a faixa normal assim dizendo !"

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Alizo disse:

Como assim ,"Folga" ?

 

Significa que a placa de vídeo não é o problema.

 

6 minutos atrás, Alizo disse:

a minha é uma cougar 500w 80 Bronze 

 

Não achei muita coisa, mas acho que talvez não seja um problema de energia. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim mas tem alguns procedimentos dentro do sistema para ativar toda energia necessária para a gpu ir em opções de energia e ver se o plano esta em alto desempenho .

adicionado 2 minutos depois
8 minutos atrás, Alizo disse:

No caso energia seria a Fonte .. a minha é uma cougar 500w 80 Bronze 

adicionado 3 minutos depois

Como assim ,"Folga" ?

Será que é por causa do uso da VGA para HDMI !?

adicionado 7 minutos depois

Posso usar o MSI Afterburner para verificar a temperatura então ,qual seria a faixa normal assim dizendo !"

A Faixa normal da cpu é no maximo 75 graus em minha opinião acima disso já não e muito bom

Agora da gpu por se tratar de uma 1050Ti que é bem fria uns 70 , 75 graus é o ideal Depende da sua região

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Leonardo0308 disse:

 

Significa que a placa de vídeo não é o problema.

 

 

Não achei muita coisa, mas acho que talvez não seja um problema de energia. 

Então pode ser a CPU ,mas o que me indigna ,porque somente no Fortnite ,testei em outros jogos como por exemplo Middle Earth Shadow Of War e rodou de boa .. sem quedas 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Alizo disse:

Então pode ser a CPU ,mas o que me indigna ,porque somente no Fortnite ,testei em outros jogos como por exemplo Middle Earth Shadow Of War e rodou de boa .. sem quedas 

Amigo sua cpu não é o problema , era para o i5 levar tranquilamente a 1050Ti no Fortnite , tem outro problema acontecendo ai 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Leonardo0308 disse:

 

Isso significa que a sua placa de vídeo está rodando o jogo com folga, mas a CPU não. 

 

Bom dia!

Não acredito que o processador esteja "sufocado", pois pelos requisitos desse jogo, o processador roda muito bem, inclusive tenho igual desde o seu lançamento e tenho jogos mais pesados que esse e nunca tive esse problema. O problema da queda de frames do nosso colega deve estar ligado a outra coisa. 

@Alizo, qual as especificações das memórias"? Memórias devem ser sempre do mesmo fabricante para melhor desempenho. Outro ponto, se está jogando on-line, como está sua net? Quedas bruscas de frames pode ser muito bem falhas na conexão de rede oou alguém com pings altos no servidor que atrapalham os outros que estejam com pings no nível adequado.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×