Ir ao conteúdo
  • Cadastre-se
Leozk

RESOLVIDO Usar o Windows 10 em IDE ou AHCI faz diferença ?

Recommended Posts

Meu computador está com Windows 10 Pro x64 instalado em um HD WD de 500Gb, porém está em modo IDE na BIOS e eu andei lendo sobre o AHCI entregar um melhor desempenho... devo mudar para AHCI ? quais cuidados devo tomar e o que devo fazer para fazer isso corretamente. 

 

pc:

AMD FX8370E

placa-mãe: M5A78L-M PLUS/USB3

RAM: 8gb 1600Mhz

Placa de Vídeo: GTX1050ti

Fonte: Corsair CX450

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leozk Bom dia

 

Instale o driver do chipset da sua placa-mãe, em seguida mude de IDE para AHCI na bios se o sistema não subir você vai ter que formatar o computador já em  AHCI.

O Windows 10 é mais amplo para esse tipo de modificação, já o windows 7 o 8 nunca teste dificilmente o sistema carrega.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, somente em AHCI o NCQ é ativado. Na real pra mim todo mundo já estava utilizando AHCI desde sei lá, desde os SATA2. O modo IDE é modo legado, com as funcionalidades limitadas de quando se utilizava portas IDE e não SATA para os HDs.

 

Como falado acima, se você já tá com o Windows no HD, é necessário que todos os drivers do chipset estejam instalados pois do contrário o sistema pode não subir.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Edvaldo J. Frederico disse:

@Leozk Bom dia

 

Instale o driver do chipset da sua placa-mãe, em seguida mude de IDE para AHCI na bios se o sistema não subir você vai ter que formatar o computador já em  AHCI.

O Windows 10 é mais amplo para esse tipo de modificação, já o windows 7 o 8 nunca teste dificilmente o sistema carrega.

Okay, já tenho os drivers do Chipset instalados, contudo fuiao site da AMDe tem um outro driver chamado "AMD RAID Driver (SATA RAID Only)" devo instalar? tendo em vista, só um adendo, não achei o controlador "AMD Sata Controller" ou algo do gênero relacionado. Se só o driver de chipset for o suficiente, ficarei grato por não precisar fuçar a fundo na internet kkk.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leozk Sim, só o driver do chipset. O modo RAID já se utiliza de AHCI e no seu caso tu não faz RAID, não precisa destes drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Leozk disse:

Okay, já tenho os drivers do Chipset instalados, contudo fuiao site da AMDe tem um outro driver chamado "AMD RAID Driver (SATA RAID Only)" devo instalar? tendo em vista, só um adendo, não achei o controlador "AMD Sata Controller" ou algo do gênero relacionado. Se só o driver de chipset for o suficiente, ficarei grato por não precisar fuçar a fundo na internet kkk.

Eu instalaria sim esse "AMD RAID Driver", o máximo que vai fazer o sistema não carregar então você volta pra IDE.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, vou instalar e, caso não suba o OS, formatarei com AHCI já setado. Obrigado pelas respostas e tenham um bom dia!.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não estiver em AHCI, você pode trocar reiniciando em modo de segurança e acessando a BIOS pra colocar em AHCI. Se não funcionar, aí sim você tem que formatar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz o procedimento mencionado acima, deu tela azul da morte.... formatei com AHCI já definido, instalei o driver de chipset que consta no site da AMD. Porém não sei se deu certo, pois quando fui no gerenciador de dispositivos > Controladores IDE ATA / ATAPI aparece:

 

AMD PCI IDE Controller

ATA Channel 0

Controlador AHCI SATA Padrão

 

Creio que preciso de um driver especifico do chipset pra isso, porém nao acho em site algum da Amd. Meu chipset é o AMD 760G. 

 

Baixei o "AMD RAID Driver", mas ele não instalou, deu um erro sobre não ser compatível e pediu pra eu buscar o software da fabricante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você não utiliza RAID portanto não é necessário instalar este driver, já falei lá em cima.

Se ativou o AHCI tá tudo certo já.

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, Phoenyx disse:

Você não utiliza RAID portanto não é necessário instalar este driver, já falei lá em cima.

Se ativou o AHCI tá tudo certo já.

Certo, pelo que vi aparentava ficar "AMD Sata Controller" ou algo do gênero, essa era minha indagação apenas.

Sendo assim, obrigado pelo suporte. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo normal ai, se você baixou o "AMD chipset drivers" e instalou e reiniciou tá tudo correto já.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×