Ir ao conteúdo
  • Cadastre-se
Luiz Henrique Grabe

100% de uso da cpu em tudo!

Recommended Posts

Olá, 

Eu estou com um problema muito grande no meu computador, estou com 100% de uso da vou em todos os aplicativos e jogos. Para você ter noção quando eu deixo o internet explorer aberto em 1º plano meu pc alcança 100%, meu iPhone chega a travar menos do que o pc.

Ja formatei, fiz overclock e até tirei a placa de vídeo para tentar a apu da minha amd a8 7650k ( que por acaso não funciona ) para tentar ver se era gargalo. A temperatura é de 20~30 graus e eu tenho uma placa de vídeo GTX 1050ti. Não sendo só esse o caso estranho, minha memória de 8gb usa 6,9 e não usa para hardware, e como a cpu chega a 100%.

Ja resetei a BIOS também.

Eu não encontrei nenhum caso que esse processador chegasse à 100% em tudo então resolvi eu mesmo perguntar.

 

Recapitulando: amd a8 7650k 100% de uso em todos os apps quando em primeiro plano, causando lentidão, apu que não funciona por algum motivo do além, e memória ram que não usa toda a memória e armazena com algum tipo de inferno que não é a placa de vídeo principal ( GTX 1050ti ). Já tentei formatar, resetar bios, overclock, todas as soluções de casos sobre 100% de uso de cpu desse site.

E o meu iPhone 8 trava menos que esse PC.

 

#Acabei de ver que a APU no gerenciador de tarefas não faz nada, 0% de utilização; 0/1gb de vou dedicada;0/4,5 de gb da memória da gpu; 0/3,5 de gb de memória da gpu compartilhada.

 

Se puder ajudar agradeço muito!

Escrevi o resto muito rápido, então desculpe pela falta de informação ou erro na escrita.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geralmente esse problema e com o windows e nao com hardware.

 

De um control + alt +  del, entre na aba processos e organize na ordem dos que mais usam processador.

verifique qual nome do arquivo que esta consumindo e volte aqui.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luiz Henrique Grabe veja no gerenciador de dispositivos qual processo está utilizando a CPU quando ela está em 100% de uso. Monitore as temperaturas com o Aida64 e veja se ocorre throttle.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, NeguinDaVinch disse:

Geralmente esse problema e com o windows e nao com hardware.

 

De um control + alt +  del, entre na aba processos e organize na ordem dos que mais usam processador.

verifique qual nome do arquivo que esta consumindo e volte aqui.

 

 

@Luiz Henrique Grabe

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, mattaus disse:

@Luiz Henrique Grabe veja no gerenciador de dispositivos qual processo está utilizando a CPU quando ela está em 100% de uso. Monitore as temperaturas com o Aida64 e veja se ocorre throttle.

 

Ele mostra o internet explorer quando eu vejo o gerenciador e ele é o que mais usa o processador. O resto não aparece nada. As temperaturas variam de 20~30 fraude ainda não vi o throttle.

adicionado 3 minutos depois
4 minutos atrás, NeguinDaVinch disse:

Simplesmente mostra que eu to usando 20% com internet explorer e mostra 100% da cpu usada, não aparece nenhum que use mais de 1% que não seja o aplicativo que eu estou usando. É como se usa-se em um aplicativo que não tenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luiz Henrique Grabe

tente inicializar o windows sem nenhum serviço:

 

1- ctrl + r;

2- Digite "msconfig";

3- entre na aba "serviços";

4- Habilite "ocultar todos os serviços microsoft";

5- Esses serviços que aparecem são dos programas instalados;

6- clique em "Desativar tudo";

7- clique em "aplicar";

8-agora em "ok";

9-reinicie o computador e volte a monitorar;

10; se resolver. o problema seria  um desses serviços, ai voce teria que dasativar um por um ate descobrir qual e.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Continuo com 90~100%, porém vi que muitos aplicativos que não apareciam no gerenciador antes agora aparecem, todos do sistema, e que variam de 10~20% alguns deles, já o aplicativo que eu uso fica à 3% de uso, o principal desse que usam é o Windows modules installer worker que usa muito, mas não é só ele, o host de serviço e o gerenciador de tarefas chega à 12%.

Isso só quando o jogo tá em 1º plano e as vezes do nada.

adicionado 2 minutos depois

O Windows update chegou a 40% do nada e mantéu até abaixar para 10%. E quando abaixou outro serviço aparece e usa a cpu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes eu jogava a 50~90 fps, agora foi pra 250~350 aumento absurdo, e agora na internet ele usa 10%. Ajudou d+.

Me parece que resolveu mesmo, o desempenho melhorou e agora o pc não chega a 100% com aquela facilidade. valeu. Não só resolveu, mas também deixou meu PC melhor que nunca, agradeço muito por ter ajudado. 😀

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×