Ir ao conteúdo
  • Cadastre-se
laconh

Lenovo G40-80 - luz de fundo do LCD não acende

Recommended Posts

Desde quarta passada a noite estou tendo esse problema com meu Lenovo G40-80, que comprei a ~1,5 ano. Ele dá boot, gera imagem, mas a luz de fundo que dá brilho a imagem no LCD não está acendendo. Ou seja, quando você vê de longe a impressão é que a tela está desligada, mas quando vê bem de perto ou coloca uma lanterna no rumo da tela, é possível ver a imagem gerada. Ela só tem brilho nenhum. Levei a uma assistencia técnica para tentar resolver esse e outros problemas, mas eles enrolaram por uma semana e acabaram não diagnosticando o problema, embora darem certeza que é software. Também acredito que possa ser pelo fato de ter usado na quarta passada de manhã e estar funcionando, e só a noite quando voltei que deu esse problema.

 

O lenovo tem a tecla F9 que tem a função de desligar essa lâmpada, mas já a pressionei várias vezes, sem efeito. Teclas de aumentar e diminuir brilho também não surtem efeito. Ligado a outra tela via HDMI / VGA funciona normal, inclusive estou postando usando essa "gambiarra". Mas o ruim é que não é nem um pouco confortável ficar olhando para uma tela e digitar noutra, fora o fato de que comprei o notebook para usá-lo indo a faculdade, e nessa época de trabalhos a coisa está feia.

 

Será que alguém pode me ajudar a descobrir o possível erro no software, ou alguém que já passou pelo mesmo problema e teria descoberto a solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@laconh

 

Ou seja, a imagem vai e volta.

 

Parece ser problema na tela mesmo, talvez algo com a alimentação da mesma. Já testou esse note sem a bateria, apenas plugado na parede ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, mick.07 disse:

Acho difícil ser problema de software. Veja se o cabo flat da tela não está com defeito.

 

Bom dia, qual é o cabo flat? Se ficar no interior da peça o pessoal da assistência disse que fica difícil manusear pela tela ser muito fina, e a solução seria trocar todo o conjunto da tela.

adicionado 2 minutos depois
1 hora atrás, Henrique - RJ disse:

@laconh

 

Ou seja, a imagem vai e volta.

 

Parece ser problema na tela mesmo, talvez algo com a alimentação da mesma. Já testou esse note sem a bateria, apenas plugado na parede ?

Não exatamente, no caso há imagem sempre está lá (o que dá pra ver quando aproximamos o corpo ou um flash dela), a questão é que ela não é clara já que a luz de fundo da tela não acende. 

 

Já tentei sim, também sem periféricos, e nada... :c

Compartilhar este post


Link para o post
Compartilhar em outros sites

@laconh

 

Já pesquisou por esse defeito ? Ele é muito comum.

 

Digo a alimentação pois pode estar talvez com tensão/corrente menor que a normal deixando os leds da tela com fraca luminosidade ( os leds devem estar bons ).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×