Ir ao conteúdo
  • Cadastre-se
MatheusCamposmg32

Overclock em q9400 voltagens e temperaturas

Recommended Posts

Boa noite estou com um q9400 2.66ghz ,mobo g41m-s01,8gb de memoria ram,fonte de 485w não é(reais),mais esta funcionando ok, placa de video gt1030. fiz um overclock de 2.66 para 2.82 subir a frequencia da memoria tambem para 1061 e pci e para 104. ate agora fiz alguns teste em jogos e tudo ok. Nao tenho experiencia em overclock entao minha duvida é a seguinte, eu preciso de mexer em voltagens ? ou esta tudo ok? verifiquei aq no cpu z minhas voltagens variam de 1.096 ate 1.256 temperatura do pc fica em torno de 47 a 49°. queria so tirar a duvida se esta tudo dentro dos limites.nao fiz teste de estresse na maquina ainda

ardware monitor        Fintek F71889F
    Voltage 0        3.31 Volts [0xCF] (+3.3V)
    Voltage 1        1.26 Volts [0x9E] (CPU VCORE)
    Voltage 2        2.24 Volts [0x8C] (VIN2)
    Voltage 3        1.42 Volts [0x79] (VIN3)
    Voltage 4        3.78 Volts [0x5A] (+5V)
    Voltage 5        6.16 Volts [0x46] (+12V)
    Voltage 6        0.85 Volts [0x35] (VIN6)
    Voltage 7        3.31 Volts [0xCF] (VSB3V)
    Voltage 8        3.26 Volts [0xCC] (VBAT)
    Temperature 0        32 degC (89 degF) [0x20] (TMPIN0)
    Temperature 1        38 degC (100 degF) [0x26] (TMPIN1)
    Temperature 2        35 degC (95 degF) [0x23] (TMPIN2)
    Fan 1            3597 RPM [0x1A1] (FANIN1)
    Fan 2            0 RPM [0x0] (FANIN2)
    Fan PWM 0        100 pc [0xFF] (CPU)
    Fan PWM 1        70 pc [0xB2] (System Fan 1)
    Fan PWM 2        60 pc [0x99] (System Fan 2)
    Fan PWM 3        100 pc [0xFF] (System Fan 3)

 

 

 

Temperature 0        47 degC (116 degF) (Core #0)
    Temperature 1        39 degC (102 degF) (Core #1)
    Temperature 2        44 degC (111 degF) (Core #2)
    Temperature 3        43 degC (109 degF) (Core #3)
    Clock Speed 0        2117.87 MHz (Core #0)
    Clock Speed 1        2117.87 MHz (Core #1)
    Clock Speed 2        2117.87 MHz (Core #2)
    Clock Speed 3        2117.87 MHz (Core #3)
    Core 0 max ratio    (effective) 8.0
    Core 1 max ratio    (effective) 8.0
    Core 2 max ratio    (effective) 8.0
    Core 3 max ratio    (effective) 8.0
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não há necessidade de alterar o vcore do processador pra um overclock de 4% como o seu. 

 

Temperatura aí tá ok. Monitore as temps com 100% de carga na CPU. 

 

Voltagens do vCore alteram dinamicamente, bem como o multiplicador do processador, dependendo da intensidade de uso. Isto é pra economizar energia. Salvo engano nesta geração chama-se EIST. Pode ser desabilitado na BIOS (só indico se for fazer overclock alto). 

 

Seu programa com certeza está lendo errado as linhas de +5v e +12v.

Instale o AIDA64 e CPUZ. No CPUZ mostra fácil CLOCK/Multiplicador / FSB / Tipo, clocks e temporização das memórias. 

O AIDA tem teste de estabilidade do sistema. Se teu sistema estiver BOM tem de aguentar horas forçando-o 100%. Ele também tem uma seção chamada Overclock, lá mostra os % de over pra cada dispositivo, além de mostrar as voltagens em tempo real. 

 

Poste print destes 2 programas que citei e Tb foto das suas co figurações a tela da BIOS. 

 

Deve conseguir sem dificuldade deixar 3Ghz e as memórias em 1200Mhz (sendo elas DDR3 1333mhz). 

Com dificuldade vai à 3,3ghz e uns 1350Mhz  nas memórias. Daí sim com leve overvolt e ótima ventilação no gabinete. Isto se sua placa aguentar overclock do FSB até 1333+ e tiver PCI-E lock (acima de 108Mhz começa a travar devido a VGA) 

Assim acompanharia bem até a GTX 1050 ou RX 550.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@toni_fatec Boa noite amigão beleza, vou tirar as fotos hoje ainda,quanto a pci-e lock a minha placa-mãe nao tem essa trava de pci. eu ja tive que subir o pci para 104 para conseguir fazer esse pequeno over.

adicionado 5 minutos depois

@toni_fatec eu fiz um teste de estresse com o prime coisa de 30 minutos somente, a maquina chegou a 76° na temperatura maior, é motivo para preocupação?

 

adicionado 9 minutos depois

Print 1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, MatheusCamposmg32 disse:

@toni_fatec Boa noite amigão beleza, vou tirar as fotos hoje ainda,quanto a pci-e lock a minha placa-mãe nao tem essa trava de pci. eu ja tive que subir o pci para 104 para conseguir fazer esse pequeno over.

adicionado 5 minutos depois

@toni_fatec eu fiz um teste de estresse com o prime coisa de 30 minutos somente, a maquina chegou a 76° na temperatura maior, é motivo para preocupação?

 

Vai depender de sorte pra chegar a 3Ghz sendo sua MoBo chipset G41. 

 

76ºC é bastante. Creio que 80º o CPU desliga. 

Quais ventoinhas tem no seu gabinete? 

O dissipador de alumínio do processador, se for stock da Intel, é o mais baixo ou aquele bem alto? 

Qual modelo exato da sua fonte? (tem cooler atrás ou por baixo?) Este setup aí com GT 1030 não consome mais de 300 watts nem com overclock e jogando... 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@toni_fatec então o cooler que ta aqui é o mais baixo(dissipador) de 95w, é novo veio junto com esse processador,eu tinha um antigo grande de 65w cooler box da intel, esse também é cooler box parecido com intel mais nao é o da intel, meu pc so tem esse cooler mesmo, modelo da fonte é lc-8500btx,

adicionado 2 minutos depois

0d8036cf-5f81-4304-b299-ea12c4e1db74.jpg

03ece9bb-d9cb-4584-857b-debf6272488d.jpg

34eb72d6-557c-4ddf-9183-bbd919af1299.jpg

9569ee8e-ec36-4b84-9e9b-5c437d7a10f8.jpg

54254031-7b97-4dc3-b5a0-01df8a49660c.jpg

c9ed291f-1ffc-49d4-bc12-9d57dd1b8222.jpg

fb431eaf-632f-489a-b7d2-45305f6aae57.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desabilita C1E e VTx e Full Screen Logo (assim já ao reiniciar consegue ver quanto tá o over). 

 

Entra ali em Advanced Dram Config.

Configura manualmente a RAM pra um nível inferior de velocidade (ex: 800Mhz) e 1 nível acima de CL latência (assim caso consiga subir o FSB as memórias irão de 800 pra talvez 900Mhz com a latencia que seria originalmente delas em 1066Mhz). 

 

Foto da parte das memórias. Ali não pode ficar no automático. 

Elas são 1066 ou 1333? Quais latências suportam (print do CPUZ na parte de memórias...). 

 

Última coisa. Tua bios diz que seu CPU FAN está 0 RPM. Tá girando o cooler do processador? Se tiver deve ter ligado no conector errado. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@toni_fatec acredito que o outro programa q eu estava fazendo o teste esteja mostrando errado, porque estou executando o aida aq e logo de inicio as temperaturas estão dando minima de 41 maxima de 70 ate o momento,e pela a verificação ele esta exigindo bem mais das minhas memorias ram

adicionado 3 minutos depois

@toni_fatec cpu fan ta girando a tampa ta aberta

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Suas DDR3 são ambas 1333 ou 1066?

AIDA teste padrão força tudo, exceto GPU (se ela não tem over nem precisa, só entrando num jogo, não tendo artefatos e nem travando tá testada). 

Marco SOMENTE FPU teste no AIDA. Isto é o que mais esquenta o processador. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@toni_fatec então amigão verifiquei aqui, o cooler estava ligado no sysfan, por isso nao mostrava velocidade.minhas memorias sao de 1333mhz mais pelo que verifiquei estudando nao sei se estou correto,minha placa-mãe so aceita ate 1066 e 800mhz.a minha placa-mãe é a g41m-s01,outra coisa nao achei essa opção vtx, onde seria?e as memorias tambem eu nao manjo muito dessas configurações manuais.a.thumb.jpg.e8330ce6e59bb846220f57bd0ff1e0d7.jpg

adicionado 13 minutos depois

print2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

VT-X só é útil caso você rode máquinas virtuais, do contrário pode desabilitar, chama-se Intel Virtualization Tech (na sua BIOS). 

Desabite também o C1E support, pra over só atrapalha. 

 

Sua fonte lc-8500btx, se estiver em boas condições entrega sem queimar uns 350 watts reais, sendo uns 28A na linha de 12v.

Mais do q o suficiente pro Core 2 QUAD Q9400 até 3GHZ (ficará igual ao Q9650) + GT 1030 (que nem precisa do conector de energia PCI-E). 

Ventoinha da fonte é boa. 

 

Pra BAIXAR uns 5~8 cº quando em full load (ficando abaixo de 70Cº) recomendo o seguinte:

1. A ventoinha da fonte, caso o gabinete seja simples com a fonte na parte de cima, tem de puxar o ar quente do gabinete pra dentro da fonte (basta encostar 1 folha de papel por baixo dela, se puxar o papel já está OK, se soprar o papel recomendo q abra e vire a ventoinha ao contrário). Se a fonte fica na parte de baixo do gabinete então é o oposto do que disse (gabinetes novos permitem entrar ar por baixo, passar o ar frio por dentro da fonte e ser soprado pra VGA e processador. 

2. Trocar o cooler do processador por 1 com dissipador de alumínio grande (os dos Pentium D, que esquebtavam horrores são grandes e tem ventoinha de 0.45A, hoje acha quase de graça), podendo ser qq outro cooler GRANDE. Bem afixado e com fina camada de pasta térmica nova. 

3. Acrescente 2 ventoinhas. Uma na lateral do gabinete soprando ar pra cima do processador. A outra na parte de trás, na altura do processador sugando o ar e jogando pra fora. 

 

Memórias DDR3 1333 suas estão rodando a 1066Mhz (underclock). Assim sendo elas não oferecerão problemas caso consiga subir o FSB bastante (com a placa dando boot e temperaturas abaixo dos 75 em full load). Pois a placa configurou as mesmos pra 1066, e elas serão então "overclocadas" pra algo ainda abaixo do máximo original delas. 

Isto é o próximo passo, sua BIOS é boa pra configurar. 

Neste momento as mesmos estão rodando em 1066Mhz, CAS LATENCY de 8 e em dual channel. (a sacada aqui é que no modo automático a placa-mãe vai manter as memórias com CAS de 8, e se você conseguir rodar elas em 1200Mhz por exemplo com CAS de 8 certamente irão dar erros e tela azul. Por isto citei a configuração manual.) 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@toni_fatec entendi meu amigo, entao você recomenda fazer essas modificação antes do overclock para 3.0? Eu vou precisar de mexer no PCI e? porque só assim que conseguir chegar nos 2.8. eu já tenho o cooler de petium d aqui foi o que eu tirei eu tinha um e5700, pasta térmica terei que comprar e os coolers tambem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@toni_fatec amigo eu , tenho um cooler aqui que o dissipador é maior eu tava vendo aqui a corrente dele é 0.42 será a já ajuda? Essa questão do tdp do processador ser 95w e o cooler tem que ser 95w também? Ou não tem nada a ver ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@toni_fatecfala Toni, boa noite, coloquei um cooler da evercool o búfalo, e um cooler na traseira da CPU, as temperaturas no Aida estão em torno de 67a70 e não passa disso, já melhorou e muito, antes tava chegando a as 80 e consegui um overclock de 2.872 melhorou MT o rendimento em jogos, a placa de vídeo q tá esquentando um pouco mais porque eu tive que subir o clock dela também, 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/11/2018 às 19:57, MatheusCamposmg32 disse:

@toni_fatecfala Toni, boa noite, coloquei um cooler da evercool o búfalo, e um cooler na traseira da CPU, as temperaturas no Aida estão em torno de 67a70 e não passa disso, já melhorou e muito, antes tava chegando a as 80 e consegui um overclock de 2.872 melhorou MT o rendimento em jogos, a placa de vídeo q tá esquentando um pouco mais porque eu tive que subir o clock dela também, 

67/70ºC rodando teste de estresse de CPU/FPU? 

 

Está 1030 GT é modelo com ou sem ventoinha

 

Pra rodar o Q9300 2.66Ghz@3Ghz precisa:

Set FSB dos 333 para 375

Set PCI-e de 100 para 110 ou até 112 (se acaso não reconheça HD SATA e ou trave o driver de vídeo, então vai ter de abaixar este valor e provavelmente o do fsb, atingindo menos overclock). 

Desative aquele "Spread Spectrum", C1E, IEST (Intel Speed Steep) 

 

Sua DDR3 deve subir de 1066 pra 1125. Acredito que no modo Auto elas aguentarão sem erros com as temporizações de 1066, o que seria bom. Pra saber quais temporizações oficiais delas só olhar pelo CPUZ, aba SPD. Caso o PC ligue mas elas derem erros basta mudar manualmente as latências pra 9-9-9-24 (as mesmas que você ler no SPD pelo CPUZ pra elas em 1333Mhz).

Pode testar já com o PC ligado @3Ghz pelo AIDA64. Pro processador marque só FPU (pra ver se não passa de 80ºC, nem desliga)

Memórias no mesmo local, porém desmarca FPU e marca apenas Memória. (o ideal é com um CD/pendrive de boot testar já na inicialização através do MemTest). 

 

@MatheusCamposmg32 Se minhas respostas lhe ajudaram clique no joinha em cada resposta. Obrigado 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então com esse teste tá dando entorno de 67° a 70°, minha placa de vídeo tem ventoinha.poxa muito obrigado pela atenção, vou fazer esses testes amanhã, hoje estou um pouco enrolado por causa de tempo

adicionado 18 minutos depois

@MatheusCamposmg32 toni fiz alguns testes aqui, trocando esses valores e o Pc não inicializa, vou fazer amanhã testes com calma, e te do uma posição

adicionado 22 minutos depois

IMG_20181121_005557.jpg

adicionado 26 minutos depois

IMG_20181121_005907.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Toni fiquei curioso e do alguns testes e não passa de 359 fsb,1149 na frequência da fsb e 105 da PCI -e se tiver mais algum bizu ai que puder me passar vou agradecer

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, MatheusCamposmg32 disse:

Toni fiquei curioso e do alguns testes e não passa de 359 fsb,1149 na frequência da fsb e 105 da PCI -e se tiver mais algum bizu ai que puder me passar vou agradecer

Houve 2 melhoras aí :

1. Seu over já está em 8% no processador. 

2. Sua memória DDR3 estavam rodando à 1066 MHz. Agora estão à 1149 MHz. (elas são originalmente 1333, portanto com as temporizações de latências corretas não irão dar erros / atrapalhar over do Q9400). 

 

O que tá limitando aí me parece ser PCIE. 

Faça os seguintes testes:

1. Mantendo o FSB em 359 e a DDR3 do jeito que estão, aumente SOMENTE o PCIE de 105 pra 110. O overclock não irá aumentar. Veja se a MoBo reconhece normalmente HD sata e deixe o Windows iniciar. Faça então os mesmos testes ou simplesmente abra um jogo. 

Se tudo der certo conseguirá ligar o PC e verificar pelo AIDA que o PCIE está mesmo em 110.

Se não reconhecer o HD ou travar na hora de iniciar o Windows, volte na BIOS e diminua pra 109 o PCIE e assim sucessivamente até o sistema funcionar. 

É importante que ele passe de 106 pra só DEPOIS aumentar o FSB de 359 pra cima e também alterar as configurações das memórias manualmente. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@toni_fatectoni ele trava de 106 pra cima, o que pode estar ocasionando isso meu HD?eu teria que troca no caso?

adicionado 4 minutos depois

IMG_20181121_234953.jpg

adicionado 11 minutos depois

Meu HD tá com avaliação no windows de 5,3 é a menor de todos os itens avaliados pode ser que seja ele o problema?

IMG_20181121_235420.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atente pra responder todas as perguntas e fazer todos os testes. Ainda acredito que seu processador nesta placa vai rodar estável em 3Ghz (8x 375 no FSB). 

 

O computador da boot a partir de 106 no pcie e trava/congela na tela de informações? Trava ao começar carregar o Windows OU nem dá boot na placa? 

 

Qual a marca da sua placa-mãe? A que vem escrito na própria placa? 

 

Já atualizou ela pra última BIOS? (tem q saber a marca e modelo exatos) Qual a versão e data da bios que o AIDA mostra? 

 

Este chipset g41 deve ter limite de velocidade pras memórias. Oficialmente você disse q só vai até 1066 Mhz e já estão rodando a 1149Mhz! (as memórias aguentam claro, mas pode ser q tua placa não). 

Vale tentar finalmente configurar a RAM manualmente. 

Selecione manualmente a velocidade da memória pra 800 Mhz. Parece que no seu é só escolher outro valor em FSB/DRAM ratio (não deixe no auto). Com os 8% de overclock já deve mostrar ali na bios que a velocidade real delas em torno de 865 Mhz. 

Sem mudar mais nada inicie normalmente. Confirme no CPUZ a velocidade e especialmente as latências que a placa-mãe configurou. Deve mostrar 7-7-7-19 de latências e 865Mhz. (se estiver 8-8-8-22 melhor, assim não terá de mexer nas latências manualmente na BIOS. Até 1066 quando conseguir o overclock total elas devem rodar em 8... Se pegar 7 no automático (por ter definido manualmente pra 800mhz) poderá não ligar ou apresentar erros. 

Teste de estresse pelo Aida (marque apenas memória). 

Volte na BIOS e novamente suba o FSB para 360 (na sua já vai mostrar a alteração do clock do Processador e da Memória antes mesmo de salvar, correto?). Salve e reinicie. 

Se der certo vá subindo e iniciando o Windows. 

Se NEM ligar/bipar tente segurar botão de desliga alguns segundos (pra ver se ela desliga), botão reset e até tirar e por na tomada. 

 

 

Pontuação do HD de 160GB tá normal ali. Os HDs melhores davam 5,9 naquele teste do W7. De 6 pra cima só SSD. 

Não tem que trocar o HD pra aumentar overclock. Só se precisar de espaço ou que o sistema e programas abram mais rápido. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

pc trava antes do boot,ele fica sem sinal no monitor ai eu reinicio ele uma 4 ou 5 vezes ele volta, normal.a marca da placa que ta escrita é a MSI ,(modelo:Nome da placa-mãe    MSI G41M-S01 (MS-7592).versao que ta instalada 26.6 from 2011-03-02)

adicionado 11 minutos depois

@toni_fatec fiz atualização para ultima versao 26.11,vou tentar mexer no pcie agora pra ver

 

adicionado 24 minutos depois

@toni_fatec olhei coloquei em 865mhz as memorias

IMG_20181123_011959.jpg

adicionado 32 minutos depois

@toni_fatec olha consegui subir até ai, depois trava, aí quando troco PCI e pra 106 também trava

IMG_20181123_012747.jpg

adicionado 41 minutos depois

Toni agora nem em 360fsb não quer dar iniciar o win

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fez bem em atualizar a BIOS. Se quiser dá pra injetar os microcodes dos Xeon nela também. 

A mérito apenas de teste de limite de overclock :

Retire  GT 1030. do slot PCI-e. Plugue o monitor no vídeo on board. 

 

Tente subir o PCIE novamente, sem a VGA off board. 

Salve e se der boot já volte pra BIOS (não entre no Windows). 

Deu boot? Volte aumentar o FSB e o PCIE, sem alterar as memórias (que pelo q vi no CPUZ irão aguentar) até 385 FSB e 110/113 no PCIE. 

 

Tudo sem entrar no Windows! Pode até desconectar o HD sata pra estes testes. 

 

Uma pergunta : Sua bios tem algum lugar que permita mudar Voltagens / vcore / NB voltage, algo assim? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveita e faz os testes sem placa de. Vídeo e. Sem HD conectados afim de ver se o PCEI sobe e permite aumentar o FSB. Apenas pra ver se a limitação está no pcie mesmo. E assim ver se sua placa-mãe é processador aguentam dar boot em 4x 3Ghz. 

 

Claro que pra usar mesmo terá de voltar o pcie pra 105 e/ou aumentar levemente as Voltagens. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatheusCamposmg32

Está limitado então o Q9400 2,66Ghz@2,88Ghz (fsb 359 e PCIE 105).

Memórias pode volta-las à 1149Mhz com as latências de 8-8-8-22. 8GB dual channel.

A princípio é o seu limite com esta placa-mãe e Processador. 

 

Se ainda não fez, legal fazer teste de desempenho com as configurações acima no PassMark. PassMark Performance Test 9 download

Ele vai dar uma pontuação pra cada componente e pode comparar com outros na enorme lista que há no site deles. 

Já chuto que seu processador vai marcar 3400 pontos e a memória uns 1000 pontos. 

 

Testa aí e posta foto do resultado do teste completo. 

 

Overclock por software provavelmente vai dar a mesma limitação sua atual. Mas, se der sorte pode ser que suba mais sim já dentro do Windows. 

Crie ponto de restauração. Pode precisar após vários congelamentos e tela azul BSOD testando overclock no Windows. 

O software é o SETFSB. Funciona dentro do Windows. http://www13.plala.or.jp/setfsb/download/ver22/setfsb_2_2_134_98.zip

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×