Ir ao conteúdo
  • Cadastre-se
LoLNeeD

RX 580 não da video

Recommended Posts

Pc tava funcionando corretamente após remanejo do cabeamento parou de dar imagem...

 

Como n tinha os componentes para teste levei em 1 técnico que por enquanto falou que pode ser a placa

o que eh estranho pois somente mudei o cabeamento...

Ele trocou por outra placa e deu imagem... Alguém tem alguma ideia do q pode ter sido? 

 

Bem... N queria ficar sem o PC... Mas pelo visto estou entrando em contato com a garantia... Se alguém tiver alguma dica agradeço muito , obrigado.

 

Qualquer dúvida estou a disposição!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LoLNeeD Que cabo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Atretador disse:

@LoLNeeD Que cabo?

HDMI , fonte 500w funcionou por 2 semana sem problemas... Fiz testes quando ela chegou e suave n passava dos 73 nem nos testes

Edit: o cabeamento tá encaixado certo porque levei no técnico e ele desmontou e montou... Bem q ele pode ser cotoco né kkkk brincadeira xD

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LoLNeeD que fonte de 500w especificamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×