Ir ao conteúdo
  • Cadastre-se
RaianMN

Estou com um problema da minha placa-mãe e não consigo resolver e painel frontal

Recommended Posts

Estou com um problema da minha placa-mãe e não consigo resolver 

Tenho uma

Placa-mãe: A320MA-M.2 da Gigabyte

processador: Ryzen 5 1400 

Meu PC tem 8 portas USB no total contando com painel frontal(6 da placa-mãe 2 painel frontal) porém apenas 3 funcionam que são entradas 3.0 da própria placa-mãe e o resto não, nem as frontais(que inclusive as entradas de entrada e saída de audio do painel frontal tmb não estão funcionando) nem as da placa a não ser essas que falei funcionam, já tentei muitas coisas e ate agora nada alguém tem alguma sugestão ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, RaianMN disse:

Estou com um problema da minha placa-mãe e não consigo resolver 

Tenho uma

Placa-mãe: A320MA-M.2 da Gigabyte

processador: Ryzen 5 1400 

Meu PC tem 8 portas USB no total contando com painel frontal(6 da placa-mãe 2 painel frontal) porém apenas 3 funcionam que são entradas 3.0 da própria placa-mãe e o resto não, nem as frontais(que inclusive as entradas de entrada e saída de audio do painel frontal tmb não estão funcionando) nem as da placa a não ser essas que falei funcionam, já tentei muitas coisas e ate agora nada alguém tem alguma sugestão ? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×