Ir ao conteúdo
  • Cadastre-se

Recommended Posts

olá amigos, estou tentando abrir stream de PUBG usando OBS, já fiz diversos testes de configuração, meu jogo roda liso off stream com média de 100/130 FPS estáve, porém quando eu abro OBS, mesmo sem iniciar live, apenas com o programa aberto eu sinto um delay de +- meio segundo no tempo de resposta do jogo, e isso atrapalha muito a jogatina. Eu abri stream pela placa de video e o mesmo aconteceu, não encontrei nada relacionado na internet e resolvi recorrer ao forum, segue minha configuração.

i7 7700k 
GTX 1070 
16GB RAM
SSD 120 apenas com o jogo, sistema e OBS 
HD 500GB
Monitor AOC antigo resolução 1680 x 1050 60HZ
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse é o famoso inputlag, há quem diga que so se resolve usando outro PC pra fazer stream e outro pra jogar.

Você pode testar outros programas como o Stream labs OBS e vê se sente alguma melhora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É o que eu ouvi falar de alguns streamers, a questão é que tem gente que percebe ou não esse "delay" enquanto faz stream, eu testaria outros programas como ja recomendei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja testei stream labs OBS, so OBS, tentei falzerpela placa de video e pelo aplicativo da cube tv, todos com o mesmo problema.
Eu acabei de ler em um forum gringo algo relacionado os HZ do monitor, mas acho q nao é permitido postar link de outros fóruns aqui . 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que nao tem problema algum postar, pode mandar pra darmos uma olhada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que entendi o caso dele é que a taxa de atualização ia pra 60hz quando ele abria o OBS (com o monitor 144hz) mas seu monitor é 60hz então creio que o problema é diferente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ela fala que está tendo atraso com OBS aberto, quando fecha volta ao normal.
No caso dele o monitor e de 144Hz e quando ele abre o OBS  cai pra 60hz, ele corrigiu o problema setando de volta a 144hz. 
Ta certo que meu inglês não é fisk rsrsrs mas foi isso que eu entendi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×