Ir ao conteúdo
  • Cadastre-se
Master Ramon

GTX 1060 6GB erro 43 geforce experience

Recommended Posts

Boa tarde meus amigos!!

Estou com um problema de " erro 43 o wins "(interrompeu este dispositivo porque encontrou problemas ( codigo 43 ).

por hora resolvi colocando uma versão 398.36 da Nvidia - Geforce Experience anterior (antiga em outras palavras)!!

atualmente a a versão mais atual é 416.94 na qual eu toda vez que atualizo volta a dar o problema erro 43, sempre usei o DDU para limpar tudo.

Cheguei até formatar o PC.

e ainda sai do wins 10 64bits para 7 64bits.

as configurações da minha maquina são:

Nvidia GTX 1060ti 6GB

Processador i3 4º geração 4 núcleos

12GB de RAM (ambas são da Corsair )

fonte 550

obs: ao usar a versão antiga da Nvidia Geforce Experience,  da erro de memoria " fala que a memoria não e READ, isso e porque a placa de vídeo esta desatualizada.

 

Caso alguém possa me ajudar, em relação de atualizar para a versão mais atual sem dar problema de "ERRO 43"me avise por gentileza.

Por que não da pra ficar usando uma versão antiga da Nvidia, e não poder jogar jogos atual por que da erro ao atualizar para uma versão atual da Geforce Experience.

8daaa5a3-30c1-449f-b940-6e9bf1771bfa.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Esqueceu de informar o modelo da fonte.

Use a versão mais antiga até sair uma nova sem o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Math.Pi disse:

Boa tarde.

Esqueceu de informar o modelo da fonte.

Use a versão mais antiga até sair uma nova sem o problema.

550w corsair 80 plus.

já saiu uma versão de driver nova amigo, como falei acima, mas quando atualizo para nova versão da o erro 43.

adicionado 7 minutos depois
10 horas atrás, haolsi disse:

Atualização dos driver.

Quais amigo?, se for os da Nvidia, pelo winsUpdate ou pela Geforce Experience, ambos atualiza normal como falei a cima, toda vez que saiu da versão que estou (antiga do mês 4/2018 ), e vou para nova versão lançada da 13/11/2018 da o erro de 43 onde parece que não tenho placa no PC!

como esta não imagem lança no forum, OBS: peças tudo nova, não e erro de RAM, nem HD, nem GTX 1060, nem BIOS, ambos foram testados.

ta complicado resolver isso

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×