Ir ao conteúdo
  • Cadastre-se
Jonatas Henrique Dos Santo

RESOLVIDO placa-mãe a320 k/Br liga, mas não dá vídeo

Recommended Posts

4 horas atrás, Jonatas Henrique Dos Santo disse:

Só o HDMI, e eu coloquei no correto

adicionado 3 minutos depois

Tô quase desistindo e levando na assistência técnica aqui do meu bairro, o problema é que já fui roubado antigamente, o técnico levou algumas peças minhas, tenho medo de tentar algum diferente e acontecer a mesma coisa

Bom dia

 

Desiste não cara, computador quando você transporta ele montado ainda mais em distância muito grande pode dar algum problema.

90% dos casos é mal contato, desconecte os cabo da fonte, remova a memória e recoloque que é para ligar.

Se não der certo remova até o cooler do processador e o processador, só tome cuidado para não danificar o pinos do processador.

Boa sorte 👍🏿🖕

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Jonatas Henrique Dos Santo disse:

Tô quase desistindo e levando na assistência técnica aqui do meu bairro, o problema é que já fui roubado antigamente, o técnico levou algumas peças minhas, tenho medo de tentar algum diferente e acontecer a mesma coiaa

Melhor nem levar.

 

Se tiver outra assistência ai perto, leve nessa outra onde não passou por nada ainda

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em último caso, leve apenas sua placa-mãe numa assistência nova e peça para atualizar a BIOS.

 

Sua placa tem um adesivinho em cima do chip da BIOS indicando a versão que veio de fábrica???

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Edvaldo J. Frederico disse:

Bom dia

 

Desiste não cara, computador quando você transporta ele montado ainda mais em distância muito grande pode dar algum problema.

90% dos casos é mal contato, desconecte os cabo da fonte, remova a memória e recoloque que é para ligar.

Se não der certo remova até o cooler do processador e o processador, só tome cuidado para não danificar o pinos do processador.

Boa sorte 👍🏿🖕

Vou tentar tudo isso, e depois retorno com o resultado

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Finalmente algum resultado, depois de encostar em todos fios possíveis, mover a ram de slot, tirar e colocar processador e por último trocar de monitor, funcionou tudo corretamente, aparentemente meu monitor não aguenta essa configuração ou algo do tipo, tive de conectar com HDMI na televisão, aí sim funcionou, obrigado do fundo do coração a todos que me ajudaram, agradeço muito por poupar um pouco do meu dinheiro kk

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diga se deu certo! E tente atualizar a BIOS, de repente a resolução do seu monitor passa a ser detectada corretamente (caso não seja o cabo mesmo).

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Jonatas Henrique Dos Santo disse:

Finalmente algum resultado, depois de encostar em todos fios possíveis, mover a ram de slot, tirar e colocar processador e por último trocar de monitor, funcionou tudo corretamente, aparentemente meu monitor não aguenta essa configuração ou algo do tipo, tive de conectar com HDMI na televisão, aí sim funcionou, obrigado do fundo do coração a todos que me ajudaram, agradeço muito por poupar um pouco do meu dinheiro kk

Bom dia 

 

👏🏿👏🏿 que bom que deu certo, estava na cara que era coisa simples, se você jogar a toalha muito cedo você não aprende.

Só de você deixar a máquina parada e esfriar a cabeça e tentar no outro dia ajuda bastante, só não existe solução pra morte o resto tem jeito sim 🙂

O site de onde você comprou não ia mandar a máquina sem funcionar com a bios desatualizada não faz sentido.

Mais atualize a bios como foi sugerido, as vezes pode corrigir esse problema de incompatibilidade com seu monitor.

  • Curtir 2
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Edvaldo J. Frederico disse:

Bom dia 

 

👏🏿👏🏿 que bom que deu certo, estava na cara que era coisa simples, se você jogar a toalha muito cedo você não aprende.

Só de você deixar a máquina parada e esfriar a cabeça e tentar no outro dia ajuda bastante, só não existe solução pra morte o resto tem jeito sim 🙂

O site de onde você comprou não ia mandar a máquina sem funcionar com a bios desatualizada não faz sentido.

Mais atualize a bios como foi sugerido, as vezes pode corrigir esse problema de incompatibilidade com seu monitor.

Atualizei mas adiantou nada não, o monitor é antigo, se brincar queimou mesmo, mas dá para aproveitar na tv já, na próxima chance eu compro uma placa de vídeo e o monitor já, aí vai estar completo meu objetivo, como já disse, obrigado a todos

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×