Ir ao conteúdo
  • Cadastre-se
Florst

Moto G4 Hardbrick (Não reconhecido pelo windows)

Recommended Posts

Opa galera, recentemente tentei atualizar meu moto g4 (XT1626) via OTA, porém ele brickou e só fica o led de notificação piscando quando conectado no USB, tentei instalar os drivers da qualcomm e tudo, mas quando conecto ele no PC, ele é reconhecido no gerenciador de dispositivos como "Dispositivo USB desconhecido (Falha da Solicitação de Descritor de Dispositivo)", alguém consegue me ajudar a sair dessa parte pra fazer o BlankFlash?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este tipo de problema ocorre mesmo porque o Windows não consegue reconhecer o driver do smartphone. Para resolver isso deve ser atualizado o driver manualmente.

Escreva "atualizar drivers de dispositivo" em iniciar, de pois clique em "atualizar drivers de dispositivo". Depois procure e abra a aba de "outros dispositivos" e localize o "dispositivo desconhecido". Clique com o botão direito em cima dele e vá em propriedades. e clique em atualizar driver. Em "como deseja pesquisar o software de driver" vá em "procurar software de driver no computador". Logo em seguida clique em "permitir que eu escolha em uma lista de drivers no computador", depois vá em "dispositivos portáteis" e depois em "avançar". Depois em "dispositivo USB MTP" e depois em "Fechar". Tente isso e verifique se resolveu o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, DjSheepWolfBR disse:

Este tipo de problema ocorre mesmo porque o Windows não consegue reconhecer o driver do smartphone. Para resolver isso deve ser atualizado o driver manualmente.

Escreva "atualizar drivers de dispositivo" em iniciar, de pois clique em "atualizar drivers de dispositivo". Depois procure e abra a aba de "outros dispositivos" e localize o "dispositivo desconhecido". Clique com o botão direito em cima dele e vá em propriedades. e clique em atualizar driver. Em "como deseja pesquisar o software de driver" vá em "procurar software de driver no computador". Logo em seguida clique em "permitir que eu escolha em uma lista de drivers no computador", depois vá em "dispositivos portáteis" e depois em "avançar". Depois em "dispositivo USB MTP" e depois em "Fechar". Tente isso e verifique se resolveu o problema

Obrigado pela dica, mas não adiantou, ele só muda de nome e continua com a mesma exclamação, o que eu quero é que ele seja reconhecido pelo driver da qualcomm

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Florst disse:

Obrigado pela dica, mas não adiantou, ele só muda de nome e continua com a mesma exclamação, o que eu quero é que ele seja reconhecido pelo driver da qualcomm

 Já tentou desplugar e plugar de novo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, DjSheepWolfBR disse:

 Já tentou desplugar e plugar de novo?

Várias vezes, não adianta, estou há 3 dias tentando

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Florst

 

Não tem como evitar esse procedimento usando algum recurso do que já está instalado ou reset de fábrica ?

 

Considero esse tipo de serviço, além de inseguro, problemático por essas vias paralelas.

 

Se não tiver outro meio, tentaria por outro software que, pelo pouco que conheço, existem vários. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×