Ir ao conteúdo
  • Cadastre-se
Marcelo Ferreira de Souza

Tela Azul ao dar Boot pelo pendrive

Recommended Posts

Olá, bom dia, estou passando por um problema que preciso de um suporte, caso possam me ajudar!

 

Seguinte, neste momento estou relatando o caso pelo meu notebook. Meu problema é que mais cedo tentei formatar meu pc pelo CD, porém ocorreu um erro na conclusão da instalação do windows 10, aí eu desistir por que talvez o próprio cd pode estar corrompido pois tenho ele a bastante tempo, mas o problema agora é que eu fiz um pendrive boot pelo site da microsoft, mas na hora que aparece o simbolo do windows e o desenho de carregando logo abaixo, daí em diante ocorre o seguinte problema, a tela pisca em preto "tipo um vulto" e fica completamente azul, a parte que pisca em preto e parece um vulto, somente indica que aquela pasta deveria aparecer ali, a pasta que pergunta o idioma e que tenho que selecionar o ABNT2, mas aparece em vulto e some rapidamente e a tela fica toda azul? Alguma ideia do que eu preciso fazer para resolver?
Obs: No caso do CD eu cheguei ao 2 passo de concluir a instalação, mas depois que deu erro a primeira vez, não consegui chegar nem a este processo novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao sei qual sua placa-mãe, se é mais nova ou mais antiga,

mas pode ser configuraçoes na bios.

se sua placa for antiga, na configuraçoes sata, pode ter tipos diferentes,

"ata" "ide" "ahaci", o wondows 10 se nao mim engano so instala se for se for "ahci".

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 não tenho como especificar as configurações do pc por completo pois ele não era meu até chegar a minha pessoa com o problema de windows corrompido e monitor não respondendo. mas vou fazer uma avaliação superficial e tentar especificar o possível. bom, eu não consegui identificar no olho, então tirei estas fotos, elas ajudam?

https://imgur.com/bleZEmc

MYn3p7R.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra facilitar que o pessoal te ajude, o ideal seria passar marca e modelo:

 

Placa-mãe

Processador

Memória RAM

HD/SSD

Fonte

Placa de vídeo

Monitor

 

De toda forma, retire e encaixe novamente todos os cabos de HD, fonte, monitor e etc. pra ver se não tem algum com mau contato.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lu.nandinho minha bios é essa

aAAyDmu.jpg

adicionado 3 minutos depois

@mick.07 ok, vou fazer isto de novo

adicionado 45 minutos depois

galera, após muito tempo de espera apareceu a tela de escolher idioma e ABNT2.

agora espero que quando chegar na parte de instalação não dê erro.

agora está congelado na parte "a instalação está sendo iniciada"

tomara que não dê erro, pois preciso que dê certo, se alguém encontrar uma solução para estar lento assim, me ajude, pois tenho a impressão que isto irá prejudicar a finalização. obrigado a vocês que participaram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×