Ir ao conteúdo
  • Cadastre-se
R Marques

Ponte H IBT_2 esquentando

Recommended Posts

Ola amigos !!!

 Estou com um problema pra colocar minha ponte H IBT_2 43A em funcionamento com meu motor.

Tudo funciona perfeitamente com um motor pequeno de 3A, mas quando coloco meu motor com carga no eixo chega a fritar a ponte H dentro de 20s, coloquei diodo de 20A para evitar que voltasse ruido do motor para a ponte H.Mas não adiantou muito, agora primeiro esquenta o diodo depois a ponteH

Meu motor Motor "Dc 12v 150w 13000 À 15000 Rpm Alta Velocidade" descrição do mercado livre.

Meu amperímetro só mede até 10A e deu erro, com certeza deu mais que isso.

 

Já troquei a ponte H uma vez e não resolveu .

 

Existe alguma solução pra isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se esse motor, de fato, tem 150w, ele puxa 12,5A. Mas acho que tem algo errado nessa ligação aí!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest

6 minutos atrás, ilkyest disse:

Se esse motor, de fato, tem 150w, ele puxa 12,5A. Mas acho que tem algo errado nessa ligação aí!

Vi e revi todas as ligações , com motor pequeno funciona, "controle de velocidade", no motor grande com eixo livre funciona 2 min ate esquentar o diodo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tu dizes o diodo para evitar o kick noise? aquele que vai invertido, para amenizar o ruído do PWM, isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, ilkyest disse:

Tu dizes o diodo para evitar o kick noise? aquele que vai invertido, para amenizar o ruído do PWM, isso?

utilizei em série e em paralelo mas nao fez diferença, esse termo desconheço "kick noise", fiz filtro com capacitor também, mas tudo sem sucesso 

para evitar ruido do motor no pWm

 

arduino alimenta ponte h

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dica: você pode medir corrente alta medindo a vdc num pedaço de fio. Algo como um fio 2,5mm2 duns 10cm. Na escala de 200mA, meça a V nesta distância e coloque uma corrente conhecida e anote. Agora meça com a Vx alta. Com uma simples regra de três, você pode ter noção prática bem precisa de dezenas de amper.

 

Talvez (talvez) a freq do pwm possar estar causando aquecimento excessivo na sua ponte ou algum bugzinho no sw faz conduzir errado.

S_249625-MLB25471398200_032017-O.jpg

Dá uma olhadinha no datasheet do driver dela.

 

43 amper nisso aí... perturbador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

A base do funcionamento dele é este mosfet que já vem com driver:

http://www.mouser.com/ds/2/196/BTN7970_DS_11-255465.pdf

 

Algumas informações:

Acho que este Path of resistence seria o equivalente ao RDS-on:

image.png.54424598185d817de5e662552e918ffc.png

 

 

Outras informações:

image.png.6b78e43a379a57b0362048e547d4a0e0.png

 

 

 

adicionado 1 minuto depois
1 hora atrás, Isadora Ferraz disse:

 

S_249625-MLB25471398200_032017-O.jpg

 

43 amper nisso aí... perturbador...

 

É importante lembrar que os mosfets estão sem dissipador.

A capacidade sem o dissipador ficará bem reduzida.  

adicionado 11 minutos depois

O mosfet tem proteção térmica:

Talvez o que você chama de "fritar" seja ainda uma temperatura normal. 

image.png.f0962418e3f9f73168dec0c8b28ea146.png

adicionado 12 minutos depois

O mosfet tem proteção de corrente:

 

 

 

image.thumb.png.b0af83dbed56cff745fa33153a4a0757.png

adicionado 13 minutos depois

Talvez esteja precisando apenas de um dissipador. 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, albert_emule disse:

Talvez esteja precisando apenas de um dissipador.

Tem sim!. Se você olhar atrás do monitor vai ver ele. kk

Desculpe não coloquei foto 3d

modulo-driver-meia-ponte-h-43a-bts7960-i

Vamos considerar o máximo 30mOhm*43A vai dar + de 50W. Tem que caprichar no dissipador. Agora o do garoto chuto uns 30mOhm percorridos por 15A... uns 7W. Tá certo isso Arnaldo? Talvez aquele dissipador esteja frutinha mesmo. Um cooler também ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Isadora Ferraz disse:

 

S_249625-MLB25471398200_032017-O.jpg

 

 

 

Não vi estes capacitores que marquei no esquema.

Eles são importantes e devem ficar o mais próximo o possível dos terminais dos mosfets

image.png.ca372a032b190bc0b83d0f596e72b9ec.png

 

Minha sugestão é que coloque de capacitância maior ainda.

Coloque de 1uF daqueles multicamadas.

 

Fosse eu, ainda colocaria 4 diodos Schottky de corrente equivalente aos mosfets. Cada um em anti-paralelo com cada mosfet interno ao CI. 

Isso já aliviaria a corrente no CI. 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, albert_emule disse:

Com o esquema fica melhor de analisar.

Teria como colocar o esquema? 

 

esquema ponte h ibt2.jpg

adicionado 1 minuto depois

isso ai só com 12V

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×