Ir ao conteúdo
  • Cadastre-se
abner12321

Problema com a placa-mãe h61

Posts recomendados

Oi galera, to tendo um problema ao tentar encontrar a bios da minha placa-mãe h61. Comprei uma GTX 1050 da Galax, pluguei... ela roda os fans mas não dá vídeo, será que tenho que atualizar a bios ? Pluguei o hdmi na tv tudo certo.. essa é a versão da placa-mãe de acordo com o cpu-z mas quando inicio o pc tem escrito assim: Version 2.15.1236. Copyright (C) 2012 American Megatrends, Inc. (11/13/2017) ZX-H61CM Ver:1.2

já tentei procurar por zx-h61cm bios mas nao encontro, e nao sei o que é essa coisa de america megatrends, queria saber se eu baixar esse driver : https://downloadcenter.intel.com/product/70402/Intel-Desktop-Boards-with-Intel-H61-Express-Chipset eu vou poder instalar na placa-mãe de qualquer jeito já que ela é da intel e é uma h61... me ajudem por favor :(fdpasdasdas.png.f4b5718ae1db1e4efdbbae240d10c9b4.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placas com chipset H61 costumam não aceitar a série 10 da Nvidia. Ela aceita normalmente até a série 9. Dependendo da fabricante até pode haver atualização de BIOS e ela aciona a placa de vídeo. Creio que somente sairá desta situação, trocando sua Mobo. Ou comprando uma placa VGA série 10 ou tentando com uma AMD.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wagner Ruaro  de acordo com o cpu-z a fabricante é a intel, então é so eu baixar o bios nesse link https://downloadcenter.intel.com/product/70402/Intel-Desktop-Boards-with-Intel-H61-Express-Chipset e instalar a bios ? ah, tambem vi naquele comandinho do cmd pra ver a placa-mãe e apontou que a intel é a fabricante. posso fazer ? ou tenho que atualizar pelo american megatrends ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@abner12321 Baixar drivers Intel não resolverá. A fabricante de sua placa não é Intel. Ela usa chipset Intel.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@abner12321 Tire uma foto de sua mobo e poste aqui.

Se não tem nome, pode ser ECS ou outro fabricante. poste aqui e tentaremos identificar. Mas como disse antes até em placas conceituadas com o H61, sempre dá problemas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wagner Ruaro Placa AMD nessas H61 direto o pessoal não consegue usar também. Coisa da Intel provavelmente. Sacanagem isso aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@domingos87 Então. Infelizmente é problema do chipset. Ele não foi feito para montar PC Gamer. É de baixa linhagem, apenas para pc comum. Mas placas mais velhas ainda é possível usar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wagner Ruaro É, mas justamente isso é sacanagem. O PCI express é controlado pelo processador hoje em dia, e a ponte sul não interfere em nada (ou não deveria) nessa parte. É limitação artificial mesmo.

adicionado 32 minutos depois

@abner12321 Ah, lembrando aqui, já tentou com todas as saídas? VGA, HDMI etc.? Já deu clear BIOS? Vez ou outra conseguem ter vídeo em alguma saída da placa dessa maneira.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera foi burrice minha, eu achava que o problema era na placa-mãe, mas era no windows, pesquisei e vi que o windows 10 não estava conseguindo ''ler'' os drivers da placa, coloquei um hd que tenho com windows 7 e deu certo, depois de um tempo coloquei o hd com windows 10 e já era. Desculpem pela burrice e obrigado pela ajuda, boa noite pra vocês, e obrigado novamente. <3

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@abner12321 Obrigado você por compartilhar a solução do problema! Mas depois de instalados os drivers, você consegue ter vídeo durante o boot (na tela da BIOS e antes do Windows) ou só depois de inicializado o Windows??

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera to com a mesma placa-mãe q esse cara, o meu problema é q ela não quer mas pegar 8GB de RAM só 2GB, ja testei as memora em outro PC pegou normal, os cara q diz q é a BIOS mas n  consigo baixar a bios pra ela kkkk

Capturar2.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, essa placa na realidade é uma placa global fabricada na china e manufaturada por outras empresas que prensam seu logo na placa, mais conhecidas como OEM. As informações do CPU-Z, como de outras ferramentas de identificação de placas mães, geram informações erradas sobre essas placas. muitas vezes são vendidas sem caixas e sem cds, apenas embaladas em um plástico ou retiradas de pcs que já vêm montados. Podemos fizer que são placas genéricas. Nas imagens abaixo, pode se verificar o mesmo modelo de placa, ZX-H61C V1.2, duas de marcas diferentes e uma outra que é de meu uso, foi retirada de um PC que foi comprado montado. 

http://www.afox-corp.com/en/products_details.asp?proid=242&typeid=37&id=37 esse é o link da AFox que remanufatura essa placa.

A CCE, Intelbras. Ibyte e outras empresas brasileiras, utilizam desses tipo de placas em seus PCs e Notebooks.

Os drivers delas, geralmente podem ser instalados com o utilitário do chipset da INTEL ou através do link https://www.intel.com.br/content/www/br/pt/support/intel-driver-support-assistant.html com o assistente de suporte de driver on line da intel.

Esse lilk é o da placa de rede ethernet 10/100 da Realtek: https://www.realtek.cz/download-driver-nr-481-for-realtek-RTL8105E-and-Windows10-64bit.html (win 10 64 bits).

Espero que possa ter ajudado, com essas informações, à título de conhecimento.

20170120173747805.jpg

29983009_1193943617375425_2454383212903029603_o (1).jpg

20200217_033252.jpg

20200217_033325.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa é a flash ROM da BIOS da minha placa.

Ameican Megatrends APTIO UEFI   4.6.5.3

Versão: 2.15.1236

Data: 28/02/2017

horas: 11:19:20

ver: H61CR

Anexei o utilitário de flash da AMI utilizado no APTIO setup utility UEFI.

Esse é o link da AMI, para o APTIO 4 que é o utilitário de setup UEFI da American Megatrands. 

https://ami.com/en/products/bios-uefi-firmware/aptio-4/#learn

https://ami.com/en/resources/resource-library/?product=Aptio 4&productid=16&type=related

 

Espero ter ajudado.

Info_Bios.png

20200217_193219.jpg

afuwin64.zip afuwin32.zip ROM afuwin_ZX-H61c v1_2.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min deste domingo 29/03/2020

CLIQUE AQUI E COMPRE AGORA MESMO!