Ir ao conteúdo
  • Cadastre-se
Felipe Garrido

Erro MuMu - OpenGL 2.0

Recommended Posts

Bom dia!

Eu estou tentando rodar um game, mas ao iniciar a instalação do programa ele apresenta o erro abaixo.

image.png.3f9f7190f0de3b9f4103352927282070.png

 

Entretanto, ao instalar o AIDA64 ele informa que a minha placa GeForce GT 635M é compatível com o OpenGL 2.0 e até mais como podem ver abaixo.

image.png.54d3ed7a0f2b010a0bce7618b31a500c.png

Já tentei atualizar a placa de vídeo, não sei se atualizou ou se diz que atualizou, mas não está atualizando, enfim.

Podem me ajudar?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso funcionou esse vídeo: https://www.youtube.com/watch?v=a6H_uF167Eo
Direcionei os arquivos para a pasta do instalador e ele reconheceu o OpenGL

Windows 7 64 bits
Tipo da CPU - Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz

Memória do sistema - 4 GB
Graphics Chipset AMD Radeon R7 M260

Compartilhar este post


Link para o post
Compartilhar em outros sites

Heitor, qual foi a pasta que você colou os arquivos?
No vídeo o cara bota em uma de minecraft e eu fiquei perdido, tô tentando instalar o MuMu emulator

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×