Ir ao conteúdo
  • Cadastre-se
GiovanePrado

SSD A1000 PCIe NVMe não é reconhecido pelo Samsung X55

Recommended Posts

Olá pessoal, boa tarde!!
Estou com um problema aqui... comprei o notebook Samsung Expert X55 e logo depois já comprei um SSD da Kingston A1000, fiz a instalação dele dentro do Not, mas quando ligo o notebook ele não o reconhece, na BIOS também não reconhece, só aparece o SATA do HD. 
Queria saber se alguém já conseguiu fazer isso funcionar, parece que a porta M.2 dele está desabilitada... 
Desde já agradeço. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vários usuários relataram problema com esse SSD. Aparentemente ele não consegue ser reconhecido em todas as placas. O porque disso, é um mistério. Aliás, o próprio formato dele é estranho: normalmente os SSDs NVMe possuem apenas um entalhe, enquando esse A1000 possui dois entalhes, como se fosse um SATA. 

adicionado 9 minutos depois

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
em ‎04‎/‎12‎/‎2018 às 20:49, mick.07 disse:

 

image.thumb.png.97b11410961390ea020fa08688162381.pnginfelizmente esse notebook novo, da geração nova não suporta a tecnologia nvme... como sempre a samsung "dando para trás". vou ter que me contentar com um wd blue, que é um sata. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×