Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Fala Galera Fiz upgrade Começo do Ano :

I5 7400

8GB RAM

1 TERA HD

placa-mãe : H110-M/M.2

CORSAIR 650B

GTX 1070 EVGA

.     Fiz teste Game bem simples CrossFire Al ta batendo 200 fps.

Sendo que isso batia 200 sem placa , ou seja , no Game usado 39% processador, somente 8% da placa.

 

Meus Amigos Dizem que ta algo errado , pois tinha que bater 2k fps

Ja mexi config da Nvidia Acredito que não é la que ta limitando Placa de video..

 

PRECISO DE AJUDA KKK

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CocaComRato Olá, bem-vindo ao fórum :) 

 

É um jogo muito leve, não tem muito o que usar. Como está o desempenho em outros jogos? E as temperaturas?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CocaComRato Eu não sei os jogos que você tem. Quase qualquer título AAA atual dará para verificar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×