Ir ao conteúdo
  • Cadastre-se
rodriigosoares

Uso Alto das Fans GTX 1070 HOF

Recommended Posts

Galera, bom dia.
Eu peguei uma GTX 1070 HOF e quando liguei o PC depois de instalar ela, notei que as fans estão em alta rotação o tempo inteiro gerando um ruído notável.
Sempre escutei falar que esses modelos HOF são frias e silenciosas. Será algum defeito da placa?
Instalei o MSI Afterburner e o XtremeTuner Plus da própria galax e no programa diz que as fans estão em 37%.
Alguém tem alguma sugestão do que posso fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodriigosoares Olá, bom dia.

 

Qual modelo e marca da sua fonte?

Você usa estabilizador?
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14

A fonte é uma Corsair CX750M e uso um filtro de linha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodriigosoares Bom vamos lá, 37% é uma rotação razoavelmente baixa até, sendo que as galax costumam ter temperatura bem baixas está dentro dos parâmetros.

E sua fonte é até demais para seu kit haha. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14

Entendi.

O problema é que parece que a rotação não condiz com o ruído que está fazendo, ta um barulho consideravelmente alto.

Posso ser impressão minha também, antes tinha uma GTX 1060 6gb entusiasta da galax e mesmo em jogo ela nao fazia tanto barulho asim.

Vou tentar fazer um video e colocar aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodriigosoares @rodriigosoares Pode ser coil whine, tente entrar em contato com a galax e peça RMA se for o caso, veja com eles se é normal, eu acredito que seja coil whine pelo jeitom que você está explicando

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14

Descobri o motivo da alta rotação dos fans.

Assistindo uns videos sobre a placa, falaram sobre um botão que tem atras da placa que serve como um turbo booste e este botão estava ativado.

Desativei esse botão e a placa agora está trabalhando silenciosa.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodriigosoares AAA sim o botão do boost hahhag, nem lembrava dele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14

Tava ficando agoniado aqui já com o ruído direto hahaha

Mas agora ta funcionando de boa.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×