Ir ao conteúdo
  • Cadastre-se
Ivan Engler

SSD não aparece no boot list

Recommended Posts

Boa noite!

 

Resumidamente, adquiri um SSD M.2 de 120GB para usar em conjunto com o meu HDD de 1TB. Usei o programa Macrium Reflect para clonar as partições para o SSD, até ai deu tudo certo, porém, quando fui na BIOS para selecioná-lo como prioridade na hora do boot, não encontrei o SSD, apenas o HD antigo, mas o que to achando estranho, é que o SSD aparece na Storage Information, conforme as imagens mostram.

Alguém tem alguma ideia de como resolver isso?

Agradeço desde já.

 

IMG_3115 (1).JPG

IMG_3116.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, mick.07 disse:

Como você clonou o HDD, deve estar havendo conflito. Tente desconectar o HDD pra ver se o SSD aparece.

Tentei fazer isso já, o computador liga direto na BIOS, sem nenhum disco na lista de boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então faça boot pelo HDD e formate o SSD. Você deve ter feito algo errado. Sugiro fazer instalação limpa direto no SSD justamente pra evitar esse tipo de problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, mick.07 disse:

Então faça boot pelo HDD e formate o SSD. Você deve ter feito algo errado. Sugiro fazer instalação limpa direto no SSD justamente pra evitar esse tipo de problema.

Para fazer instalação limpa, seria formatando o HD e instalando o windows nos SSD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixe a ferramenta da Microsoft aqui, ela cria um pendrive bootável. 

Formate o SSD e depois instale o Windows nele com o HDD desconectado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, mick.07 disse:

Baixe a ferramenta da Microsoft aqui, ela cria um pendrive bootável. 

Formate o SSD e depois instale o Windows nele com o HDD desconectado.

Beleza, vou tentar. Qualquer dúvida eu volto aqui. Muito obrigado!

adicionado 1 minuto depois

@mick.07 Devo criar alguma partição no SSD após formatá-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formate do modo normal, veja se funciona.

Não precisa criar partição, o próprio Windows vai fazer isso.

 

Se não der certo, formate pelo diskpart:

 

Abra o Prompt de Comando

diskpart [ENTER]

list disk [ENTER]

select disk "x" (sendo X o número do SSD) [ENTER]

clean [ENTER]

convert GPT [ENTER]

create partition primary [ENTER]

active [ENTER]

format fs=ntfs quick [ENTER]

assign [ENTER]

exit [ENTER]

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, mick.07 disse:

Formate do modo normal, veja se funciona.

Não precisa criar partição, o próprio Windows vai fazer isso.

 

Se não der certo, formate pelo diskpart:

 

Abra o Prompt de Comando

diskpart [ENTER]

list disk [ENTER]

select disk "x" (sendo X o número do SSD) [ENTER]

clean [ENTER]

convert GPT [ENTER]

create partition primary [ENTER]

active [ENTER]

format fs=ntfs quick [ENTER]

assign [ENTER]

exit [ENTER]

Ao tentar o comando ACTIVE, apareceu essa mensagem:

O disco selecionado não é um disco MBR fixo.
O comando ACTIVE só pode ser usado em discos MBR fixos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente convert gpt primeiro

adicionado 1 minuto depois

Se não der certo, siga normalmente sem o active, até porque o Windows deve fazer isso na hora da instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, mick.07 disse:

tente convert gpt primeiro

"Convert gpt" e "create partition primary" funcionam, só o "active" que deu aquele erro

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, mick.07 disse:

Se não der certo, siga normalmente sem o active, até porque o Windows deve fazer isso na hora da instalação.

 

Beleza.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, mick.07 disse:

 

Beleza.

Não tinha visto essa mensagem, desculpa. Formatei pelo Gerenciamento de Disco e deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Zero estresse. Baixe a mídia no site que indiquei, crie o pendrive bootável e faça instalação no SSD com HDD desconectado.

Qualquer bronca, chama aí. Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, mick.07 disse:

Zero estresse. Baixe a mídia no site que indiquei, crie o pendrive bootável e faça instalação no SSD com HDD desconectado.

Qualquer bronca, chama aí. Abraços.

Beleza!! Muito obrigado mais uma vez!

OBS: Como faço para te dar +1 reputação?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ivan Engler seu SSD deve ter sido formatado em IDE e sua placa-mãe estar em AHCI ou ao contrario. Se este for o problema mude a configuração da placa para o modo , mas se sua placa não tiver o modo IDE terá que formata-lo novamente e modo AHCI que é o mais recomendado. Deves ter clonado o HD e o mesmo estava como IDE ou AHCI.

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, CafeComLeiteOficial disse:

@Ivan Engler seu SSD deve ter sido formatado em IDE e sua placa-mãe estar em AHCI ou ao contrario. Se este for o problema mude a configuração da placa para o modo , mas se sua placa não tiver o modo IDE terá que formata-lo novamente e modo AHCI que é o mais recomendado. Deves ter clonado o HD e o mesmo estava como IDE ou AHCI.

Acabei seguindo as dicas do @mick.07 e agora deu certo, SSD já está como boot principal. Mas obrigado pela dica!

adicionado 6 minutos depois

@mick.07 Deu certo, muito obrigado! Existe alguma forma rápida de configurar o windows do ssd igual ao windows antigo no hd?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
54 minutos atrás, Ivan Engler disse:

Deu certo, muito obrigado!

Show de bola!

 

54 minutos atrás, Ivan Engler disse:

Existe alguma forma rápida de configurar o windows do ssd igual ao windows antigo no hd?

Como assim?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×