Ir ao conteúdo
  • Cadastre-se
Marcelo Baer

Tela não da video, placa de video nova

Recommended Posts

Comprei uma gtx 750 ti, e ela não esta dando video, ja verifiquei tudo, memoria ram, placa-mãe, alimentação tudo, mas não funciona.

Tenho uma plava mãe da AS ROCK  N68-gs4 Fx R2.0.

Alguem pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcelo Baer

Você já usava alguma VGA antes dessa?

Pois, pode ser que na BIOS esteja configurado o vídeo onboard como principal.

Dê uma verificada e altere para PCI-E, se for o caso.

 

Edit:

Sua BIOS está atualizada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja tentei tudo, atualizar a bios, ela ta configurada certa, e eu usava vga antes, conferi os cabos, a fonte é de 500 w muito mais do q o suficiente, mandei numa loja de informatica nem o cara não achou o problema.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testou a placa de vídeo em outra máquina?

Pode ser que o problema seja ela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×