Ir ao conteúdo
  • Cadastre-se
Murilo Gabriel Vieira

Queda de desempenho com upgrades

Recommended Posts

Olá. Anteriormente eu tinha a seguinte configuração (i5 4440 3.1GHZ, memória 2x4GB 1333mhz DDR3, placa-mãe Asus HB1M-E, 500GB HD e GTX 760 2GB). Na semana passada ganhei umas peças de presente (i5 7400 3.0GHz, memória 1x8GB 2400mhz DDR4, placa-mãe Asus B250M-Plus, SSD 120GB m.2). Instalei todas as peças novas e baixei os drivers, mas o desempenho caiu. Costumava jogar CSGO em 160/200 FPS e agora, com as mesmas configurações no jogo, caiu para 60/50 FPS. Em outros jogos, como Fortnite por exemplo, o jogo também caiu muito o desempenho. Queria saber o que pode estar ocasionando a queda de FPS nos jogos. Eu esperava que o pc mantivesse o desempenho, já que a configuração se mantem quase a mesma. 

 

Obs: A temperatura está ok durante a gameplay, a montagem foi tudo ok e o processador está com um Blizzard T2 de cooler.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Gabriel Vieira Ainda está usando a mesma placa de vídeo ?

 

Qual a marca e modelo da fonte ?

adicionado 0 minutos depois

Usa estabilizador no pc ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Gabriel Vieira Tire ela e faça o teste de novo.

 

Pode ser a placa de vídeo atrapalhando o desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Murilo Gabriel Vieira disse:

@Elder Nauvirth  não tenho nenhuma outra para testar agora... testei com o vídeo da placa-mãe só, alguns jogos nem abrem kkk. 

Sem a gpu offboard precisa instalar o driver do vídeo integrado.

 

Assim todo jogo que abrir vai rodar bem.

 

Gpu não interfere em nada na abertura de programas e jogos.

 

Tente arrumar uma emprestada, mas teria de ser uma atual, para ver se o problema continua.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Murilo Gabriel Vieira disse:

@Elder Nauvirth Instalei o driver de vídeo integrado e o jogo ficou a uns 60 fps e bem estável, o que com a placa de vídeo não acontece. Jogando com a placa de vídeo fico com uma média de 40 fps e várias quedas e travamentos. :(

Já melhorou muito certeza.

 

Melhor jogar sem a placa de vídeo, a sua GTX 760 dava bom desempenho com a antiga configuração porque as peças acompanhava o desempenho, já com as peças novas, o processador é melhor e a placa de vídeo não tava acompanhando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×