Ir ao conteúdo
  • Cadastre-se
Sem Nexus

Não consigo fazer raid0

Recommended Posts

Recentemente comprei dois SSDs para fazer Raid ... Conferi tudo certinho se minha placa-mãe consegue fazer funciar eh claro....

porém já fiz todos os procedimentos de unir os dois SSDs e simplesmente o Raid não aparece quandi vou instalar o windows ... Ou melhor ... Ele não detecta nenhum disco sata porém quando eu desativo o modo Raid eles voltam a aparecer normalmente ... 

Edit1: já tentei atualizar a BIOS e continua não dando certo

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você.precisa indicar um driver específico, que está disponível na página de downloads da sua placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se for uma placa-mãe desktop, acredito que o raid é feito via software, pelo gerenciamento de disco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodrigo.dcvieiraB350m

8gb de ram Kingston 2666mhz

R5 1600

R7 250

Dois SSD 120 (o motivo do tópico)

Fonte evga 450w

 

adicionado 0 minutos depois

@mattaus eu já fiz isso ... Estou até então iniciando com os drivers que eles mandam em um cd em anexo com a placa-mãe ... Porém já tentei baixar os drivers que eles.indicam no site 

adicionado 2 minutos depois

@Math.Pi sim é Pc de mesa porém não sei se ele utilizaria software ou se caso ultilizase não teria como eu o instalar ele em qua tô eu instalo o windows 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você conseguiu entrar na controladora raid da BIOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da BIOS sim ... Eu uni os dois SSD suave sem problema o problema eh que eles não aparecem na instalação do Windows e nem no diskpart

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas você chegou na tela de instalação, e selecionou o driver personalizado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, coloquei os drivers que eles mandam em um cd anexado e os drivers que eles disponibilizam no site 

Incrível que os drivers são diferentes em bora a função eh a mesma 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×