Ir ao conteúdo
  • Cadastre-se
Kuroish

Problema com a virtualização do virtualbox

Recommended Posts

estou com problema para ativar a virtualização do computador, ja tentei todo tipo de topico e nao me ajudou em nada

eu ja ativei o vt-x na bios, mas quando vou iniciar o virtualbox, diz que ainda esta desativado, como se nao reconhecesse

alguem ajuda pls

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kuroish coisas que podem ajudar a resolver o problema:

 

- Versão do programa;

- Versão do S.O. hospedeiro (e arquitetura);

 

O vBox lançou um update hoje, pode tentar com ele e ver no que dá. Outra sugestão é usar algo como o VMWare na versão free.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, se o virtualbox está reclamando, dá uma checada se seu computador está apto a rodar, investigue as opções que não estiverem de acordo. A mais "difícil" é a "Hyper-V - Virtualization Enabled in Firmware".

 

Dá uma checada, vai no msinfo32

system summary e nas ultimas opções você terá: 

  • Hyper-V - VM Monitor Mode Extensions    Yes
  • Hyper-V - Second Level Address Translation Extensions    Yes
  • Hyper-V - Virtualization Enabled in Firmware    Yes
  • Hyper-V - Data Execution Protection    Yes

Certifique que PELO MENOS a virtuaization enabled in firmware esteja yes.


Recomendo não instalar hyper-v junto de outro virtualizador, pois fazer isso "quebra" a capacidade destes virtualizarem (tive problemas ao fazer isto).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateushrr entao, eu olhei no msinfo32, e a unica opção que nao esta marcada é a do firmware, e nao faço ideia como 

que ativa ela, o meu processador tem suporte pra virtualização e ja ta ativada na bios, mas quando ligo o pc, diz que esta

desativada

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/02/2019 às 20:15, Kuroish disse:

@Mateushrr entao, eu olhei no msinfo32, e a unica opção que nao esta marcada é a do firmware, e nao faço ideia como 

que ativa ela, o meu processador tem suporte pra virtualização e ja ta ativada na bios, mas quando ligo o pc, diz que esta

desativada

 

Olha, curioso, sem o firmware não tem como virtualizar. Tenta restaurar a bios ou então fazer update na bios (veja como fazer e cuidado com o bios com relação ao processador pois se atualizar para uma bios diferente de seu processador, o seu computador nem vai ligar)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×