Ir ao conteúdo
  • Cadastre-se
Martin Mystery

Windows demorando a carregar, mesmo com SSD

Recommended Posts

Comprei meu SSD (Kingston SA400S37240G) há uns meses por conta do meu HD ter ido pro saco por muito setores defeituosos. Como não sou espaçoso, comprei apenas esse SSD de 240GB e uso ele como único dispositivo de armazenamento. Até então nunca tinha tido um SSD, então a experiência foi das melhores. Fiz muita pesquisa antes de comprar, pra caber no bolso e na necessidade. Recentemente (há 2 ou 3 semanas) comecei a ter esse problema: a tela de carregamento do Windows, que antes não demorava 5 seg, agora leva vários minutos. Não sei se a culpa é do SSD, mas achei importante mencionar a transição. Já tentei algumas coisas superficialmente, mas qualquer ajuda é bem-vinda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Martin Mystery Tenta colocar um HD (nem que seja um simplesinho) apenas para armazenamento, por mais que o SSD não esteja cheio, muitos arquivos podem pesar no carregamento dele

É só na hora de ligar que você notou a queda de desempenho ou em atividades no computador também?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho um HD sobrando...

De quais arquivos você fala quando diz q arquivos podem pesar no carregamento? Só os aplicativos agendados pra iniciar com o Windows poderiam pesar, mas eu só habilitei 4 que são bem leves.

É só na hora de inicar ou reinicar o pc. Depois disso é normal, rápido como um SSD deve ser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Modelo A400 né? Tá vindo bastante com defeito. Se puder informar qual é o lote do seu SSD no tópico abaixo, agradecemos. Assim podemos testar e ter uma resposta da Kingston.

 

 

adicionado 0 minutos depois

Além disso, faça um teste de benchmark e também verifique a saúde dele com Data Lifeguard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 Eu possuo exatamente o mesmo SSD de 240gb, comigo não ocorreu esses problemas, acho que tive sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esses SSDs com defeito começaram a aparecer nos últimos 3-4 meses aqui no fórum, principalmente depois da black fraude, muita gente reclamando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 LoL eu comprei o meu nessa black friday também, tomara que não ocorram problemas futuros.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente seu SSD tem performance normal.

 

Veja se está em modo AHCI no BIOS.

adicionado 0 minutos depois

Veja se está muito fragmentado com o Defraggler.

adicionado 1 minuto depois

Atualize o firmware dele. No site da Kingston tem um programa específico pra SSD, procure e instale.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desfragmente ele em modo de segurança pra ver se melhora. (Não é otimizar e sim desfragmentar)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até onde sei,  fragmentação, pra SSD, não faz diferença. Sabendo que ele não é um dispositivo mecânico como o HD, não faz diferença a distância entre os dados. Desfragmentar, então, não só não ajudaria como diminuiria a vida útil dele. Por que eu deveria fazer isso?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×