Ir ao conteúdo
  • Cadastre-se
Mykael Formiga

Computador não está reconhecendo todos os núcleos do processador.

Recommended Posts

Galera, recentemente comprei um i7 7700(novo) e uma Gtx 1070ti(nova) porém os jogos continuam com a mesma taxa de frame se não pior. Baixei o cpuz para ver o que estava acontecendo e apareceu como na imagem. pelo que eu sei o i7 7700 tem 4 cores e 8 threads mas o meu aparece assim. será que é por isso que não esta rendendo em jogo?

Obs: Quando eu instalei ele apenas tirei o i5 7400( que era o meu antigo processador) e coloquei o i7. Será que precisava formatar o pc, ou mexer na bios ?

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é sua placa-mãe, e qual é a versão da BIOS?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez seja o mesmo problema que tive ao trocar o meu.....

Vá no windows e procure, gerenciador de dispositivos, então vá em processador, e desinstale todos que aparecerem ali, após isso reinicie e veja se o problema se solucionou.

 

Caso não, volte lá novamente e aperte na opção verificar se houve alteração de hardware em todos e reinicie novamente.

 

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa-mãe é de entrada a MSI b250m pro vi. A versão da bios é a recente que eu me lembro ter atualizado.

Obs: não estou em casa no momento.

adicionado 0 minutos depois

@DaianS Vou fazer isso assim que chegar em casa e voltarei aqui para responder. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Eric Alcântara Lima disse:

Qual é sua placa-mãe, e qual é a versão da BIOS?

Msi B250m pro vh, acredito que não seja a bios porque funcionava normal no i5 7400.

 

 

Sem título.png

20190112_141301.jpg

adicionado 9 minutos depois

Fiz os métodos conforme você disse porém continua a mesma coisa 😥

adicionado 11 minutos depois
22 horas atrás, DaianS disse:

Talvez seja o mesmo problema que tive ao trocar o meu.....

Vá no windows e procure, gerenciador de dispositivos, então vá em processador, e desinstale todos que aparecerem ali, após isso reinicie e veja se o problema se solucionou.

 

Caso não, volte lá novamente e aperte na opção verificar se houve alteração de hardware em todos e reinicie novamente.

 

 

 

 

Fiz como você me disse mas continua a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×