Ir ao conteúdo
  • Cadastre-se
binho winchester

Placa de video parou de roda jogo

Recommended Posts

Tipo clã tenho uma gtx 560 de 2gb,Ela rodava os jogos de boa mais ontem ela parou de rodar, ela da video normal mais quando entro no gta ou outro jogo a tela trava e comeca a fazer um som parecendo uma maquina de corta cabelo, ai ela desliga.coloquei ela no furmark no stress ela vai começar a roda a leitura a tela congela q nem nos jogos e desliga a imagem mais o pc fica ligado,as vezes ela roda os jogos mais baixos e as vezes n roda nem resident  4 .ajuda ae pls

Compartilhar este post


Link para o post
Compartilhar em outros sites

tira ela do pc....verifica se coolers estão rodando,verifica temperatura,se possível passa pasta térmica no chip...reconecta cooler,depois de fazer uma limpeza nele...verifica se não tem nenhum cabo encostando no cooler...reconecta ela...ve o que acontece

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×