Ir ao conteúdo
  • Cadastre-se
Co3lho01010101101010010101

Problema com a Rx 580

Recommended Posts

Eae galera, Meu PC é novo, e desde quando chegou esta apresentando problemas, o problema é o seguinte: o jogo(CSGO,LOL,PUBG) esta rodando normal, quando de repente fica todo lagado(mas o Fps ainda continua normal) n sei muito bem o que é, por isso gravei 2 videos para apresentar o problema

no começo eu achei que era o erro de 100% de disco, mas n é

vídeo 1 : mostra o problema no teste do MSI afterburner

video 2 : mostra o problema dentro do jogo CSGO

OBS: prestem atenção no som do jogo

 

 

já testei um monte de driver da AMD

17.1.1

17.1.4

18.2.2

18.2.3

19.1.1 (estou usando esse no momento)

ja fiz testes de bad blocks no HD

já verifiquei as temperaturas e pasta térmica, estão normais 

já formatei o computador e fiz uma instalação limpa do windows

os drivers e a BIOS da placa-mãe estão todos atualizados

 

também já testei outra placa de vídeo

gtx 750ti 1gb

 

estou completamente perdido e não sei mais o que fazer

 

meu Pc:ryzen 7 1700 - Rx 580 - 8gb ram - 1 tb - 600w - x370gt3

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na 750TI o problema persiste? Instalou os drivers do chipset AMD? Pega no site da AMD e não na Biostar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na 750ti o problema persistiu; nao instalei, vou instalar e testar aqui, se funcionar, posto aqui

adicionado 24 minutos depois

 

edit: nao funcionou cara, baixei o driver do chipset, reiniciei certinho e logo em seguida deu o problema novamente

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vocês acham q pode ser algum problema com o directX? o da minha placa é 12, o CS é 9

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Co3lho01010101101010010101 Não, DX é cumulativo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Co3lho01010101101010010101, estou com o mesmo problema amigo.

Minha placa de video é uma RX 570 8GB.

Meu processador também é Ryzen 7 1700, na internet encontrei diversos casos semelhantes com o nosso.

Porém, ainda sem solução...

Formatei o Windows, reinstalei drivers e o problema persiste.

Levei para a assistência técnica e pedi para atualizarem as BIOS, ou algo relacionado visto que, encontrei alguns casos que o problema estava na BIOS desatualizada.

É exatamente igual o seu problema, se conseguir resolver, te aviso...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a marca e o modelo da fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, gabrielpir3s disse:

Tambem estou com o  mesmo problema

adicionado 1 minuto depois

@MatheusB A gente podia se juntar em algum lugar e cobrar um posicionamento da AMD ou sei la, tenho o mesmo problema e a mesma config 

Não tem por que cobrar um posicionamento da AMD, eles não tem nada a ver com isso, se fosse um defeito de engenharia afetaria todas as placas, o que não é o caso.

Quais as configurações completa do seu PC ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MatheusB Ryzen 7 1700

A320hm Pro - Biostar

8gb Ram - Balistx

Masterwatt 600 - Coolermaster

Rx 580 4gb - Gigabyte

HD 1 TB - Seagate

O que seria esse problema então, incompatibilidade do processador com o sistema operacional?. Pois pelo que parece o problema esta ligado ao ryzen 7 1700, já que igual o amigo ai do tópico disse ele ja testou com outras placas e o problema persistiu.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gabrielpir3s Se fosse assim eu teria problema tmb, tenho este mesmo processador.
Ele testou com outras placas gráficas e não placas mãe.

Pra mim vcs tão com problema de drivers ou algo relacionado.
Instalaram direito o cooler box? Qual a temperatura em games?

Compartilhar este post


Link para o post
Compartilhar em outros sites

que problema esquisito, eu nunca tinha visto sobre isso, vou ate seguir o fórum pra saber mais sobre, isso me parece problema de incompatibilidade com alguma coisa, ja atualizou a BIOS da mobo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas as nossas placas mães são diferentes a minha por exemplo é uma a320hm da biostar, a dele já é uma x370gt. E vi um monte de gente com placas de fabricantes e chipsets diferentes com o mesmo problema. Acho improvável todas essas placas estarem defeituosas@Phoenyx. A temperatura fica em 42, rodando um teste de estreasse ela sobe pra 60 com os 16 núcleos a 100%, mas isso é o maximo. Sera que não pode ser um conflito do driver de video da rx com o driver do processador ou com o sistema operacional, sei la. Quando ele testou outra placa o pc estava recem formatado ou ainda estavam com os drivers da placa antiga???. Pois pelo que tudo indica a placa sozinha, e o processador sozinho não parece dar esse problema só os dois juntos. Só to vendo esse problema nesse setup em especifico, esse é o *****

adicionado 3 minutos depois

@OPiantino Tambem pensei isso, por isso acho que talvez a unica solução seria entrar em cotato com o suporte da AMD pra saber se existe ou até informar dessa incompatibilidade (Não sei se isso é possivel). Pois já vi diversas pessoas com o mesmo problema e geralmente quem tem esse problema é quem tem esses dois produtos rx 580/570 e ryzen 7 1700. A BIOS já esta na mais atual

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×