Ir ao conteúdo
  • Cadastre-se
Gamer Triunfus

Problema Gráfico Integrado APU

Recommended Posts

Saudações, meus consagrados.

Estou com uma placa-mãe X370GTN Biostar e um Athlon 200GE.
Nenhuma saída da placa-mãe gera vídeo. Só consigo gerar vídeo com uma placa de vídeo dedicada junto (uma R7 240).
Alguém sabe me informar porque não consigo tirar vídeo da Vega 3?

Driver AMD está instalado e na bios eu marquei pra dar prioridade para o gráfico integrado e pra liberar 2GB da RAM pra Vega 3.

Muito obrigado pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

BIOS atualizado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx
Bios atualizada sim.

Só pra adicionar, acho estranho que quando vou instalar o driver do chipset, abre o software da Radeon exatamente como quando vou instalar o driver de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×