Ir ao conteúdo
  • Cadastre-se
Jax98

PC reiniciando do nada

Recommended Posts

fala galera, beleza?
seguinte: tenho um pc que eu mesmo montei faz uns 4-5 meses e DO NADA ele começou a reiniciar em jogos, procurei na internet, e achei vários videos e posts do tipo, então fui tentando as soluções, como limpar os conectores com borracha e pincel, formatei o pc e atualizei os drivers.
A unica coisa que funcionou foi baixar o power limit no msi afterburner para 70 % da gpu. porém, aparentemente se perde desempenho dela. gostaria que alguém me desse uma solução que seja melhor que simplesmente capar a gpu se possivel.

essa são as configs:

CPU: i3 8100
RAM: 8gb corsair red vengeance
GPU: 1050ti 4gb asus
HD: 500 gb hitachi (do meu pc antigo)
FONTE: Atx - 750W - Cooler Master Gx750 
MOBO: asrock h310m-g/m.2

As temperaturas estão entre 60-80º GPU e CPU
como muitos dizem provavelmente é a fonte mas gostaria da opinião de vocês pois vi em alguns sites gringos a turma falando que podia ser alguma configuração na BIOS da MOBO também. (BIOS na ultima atualização 3.20)

desde já agradeço.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

CPU com 80ºC? Acredito que não reiniciaria por isso, mas está alta demais.

O Windows está atualizado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

desculpe acabei nao especificando a cpu pode chegar a essa temperatura em jogo. no desktop esta em 38- 45º e a GPU 33-35°
e sim o windows é o 10 e esta atualizado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

baixe o bluescreenview. Veja se tem algum log de BSOD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então baixei o bluescreenview e rodei o jogo ate reiniciar só que nao deu BSOD. e 0 crashes no bluescreenview.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usa estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem que testar outra fonte. Talvez testar o pc em outro lugar e direto na tomada. Pode ser problema elétrico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×