Ir ao conteúdo
  • Cadastre-se
Ellyan Mateus

linhas azul na tela do PC

Recommended Posts

Agora a pouco liguei meu PC tava tudo normal, quando abri o Google ficou cheio de linhas colorida na tela, reinicia o PC e ficou cheio de linhas azul, desinstalei o driver de vídeo e reinstalei, voltou ao normal, alguém pode falar o que era e se vai voltar a ficar assim? 

Voltou a acontecer quando abro o Google ou qualquer coisa 

 

Configurações 

placa-mãe 775

4gb ddr2

Placa de vídeo gt210 Asus 

Fonte de 350w 80plus 

 

P90114-125051.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, grievous disse:

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

placa-mãe 775

4gb ddr2

Placa de vídeo gt210 Asus 

Fonte de 350w 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ellyan Mateus Você sempre usou essa Corsair nesse sistema? Já que ele deve possuir mais de 10 anos pode ser que os componentes estejam chegando no fim da vida útil. Como estão as temperaturas do processador, placa de vídeo, etc? Usa estabilizador, filtro de linha ou nobreak?

 

Pode ter sido algum problema nos drivers de vídeo que foi resolvido na reinstalação.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, grievous disse:

@Ellyan Mateus Você sempre usou essa Corsair nesse sistema? Já que ele deve possuir mais de 10 anos pode ser que os componentes estejam chegando no fim da vida útil. Como estão as temperaturas do processador, placa de vídeo, etc? Usa estabilizador, filtro de linha ou nobreak?

 

Pode ter sido algum problema nos drivers de vídeo que foi resolvido na reinstalação.

 

 

As linhas na tela voltou, acho que foi a placa de vídeo, deixei o monitor na onboard e funcionou normal 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×